P1299 Fault Code - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 Forum for discussion of the Ford Crown Victoria, Mercury Marauder, Mercury Grand Marquis and P71.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-14-2010, 05:20   #1 (permalink)
Registered User
 
Join Date: Mar 2010
Posts: 6
P1299 Fault Code

I'm having problems with my 2002 Crown Victoria,it's running all wrong and stalling/pinking etc,we have found this fault code-anyone any ideas as what components I need to replace?I am willing to pay anyone who can help fix this fault as the car is undriveable and basically no use to no one in it's current state.Any advice greatly appreciated.
dwightyoakam is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-14-2010, 09:17   #2 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,844
Re: P1299 Fault Code

Code P1299-The Cylinder head temperature sensor signal indicates an overheat condition, and the PCM went into fail-safe cooling mode. Has it been doing that for awhile? Maybe the sensor is bad or the wiring to it. Here's the ohm chart to test the sensor.
__________________
Bert
Bert is offline   Reply With Quote
Old 08-16-2010, 13:00   #3 (permalink)
Registered User
 
Join Date: Jun 2007
Posts: 14
Re: P1299 Fault Code

p1299 - overheating problem. Perhaps a very short time.
1.Disconnect the battery for 1 minute and get rid of P1299.
2.Roadtest your car. How fast CE light came back? 10 min? Next day? Next week?
3.Temperature gauge on the instrument cluster.
3.1 travels up and down like crazy?
3.2 operates normally?
3.3 not moving, constantly up or down?
4. Cooling fan.
4.1 operates normally?
4.2 constantly hi-speed?
4.3 never works, even if the AC is 'ON'?
5.Do not forget about coolant level :)

Send answers, and perhaps we can help.
CostlesS is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 19:01.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.