Passenger seat Lumbar control not working - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 Forum for discussion of the Ford Crown Victoria, Mercury Marauder, Mercury Grand Marquis and P71.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 02-24-2011, 21:07   #1 (permalink)
Registered User
 
2000GMLS's Avatar
 
Join Date: Jan 2011
Location: Monroe Center, IL
Posts: 142
Passenger seat Lumbar control not working

I know this is pretty trivial, but when we bought this '00 GM, the passenger side lumbar control is not working. But, of course, the wife is complaining about it, since it has it! I tried telling her it's an 11 year old car, with 80k miles on it! It's not new!

Anyway, does anyone know anything about these? Could it be something simple? If I have to tear it apart, or take the seat out, then she just will have to live without that luxury!

I will have to listen to it again, but I believe the little air pump that fills up the lumbar, is not working. Hopefully, something simple, like a fuse? I do believe everything else is working on the car, so I'm guessing that's not the case. I'm sure they would not have a separate fuse just for that!

Any help would be appreciated.

Thanks,
John
__________________
2000 Mercury Grand Marquis LS (Mauarder "Clone") NEW!
1968 Cougar XR-7 302 CI 4bbl
1977 Ford LTD Landau (with fender skirts!) 400 M CI
2000GMLS is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-25-2011, 08:48   #2 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,801
Re: Passenger seat Lumbar control not working

Here's the diagram for it.
Attached Images
File Type: jpg Lumbar.jpg (47.5 KB, 28 views)
__________________
Bert
Bert is offline   Reply With Quote
Old 02-26-2011, 22:35   #3 (permalink)
Registered User
 
2000GMLS's Avatar
 
Join Date: Jan 2011
Location: Monroe Center, IL
Posts: 142
Re: Passenger seat Lumbar control not working

Quote:
Originally Posted by Bert View Post
Here's the diagram for it.
Thanks, Bert! If I ever get any time, I'll check it out.


John
__________________
2000 Mercury Grand Marquis LS (Mauarder "Clone") NEW!
1968 Cougar XR-7 302 CI 4bbl
1977 Ford LTD Landau (with fender skirts!) 400 M CI
2000GMLS is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 01:13.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.