Please Don't Tell Me its the Trans - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 Forum for discussion of the Ford Crown Victoria, Mercury Marauder, Mercury Grand Marquis and P71.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 04-30-2010, 10:56   #1 (permalink)
Registered User
 
Join Date: Mar 2010
Location: Eastpointe, MI
Posts: 107
frown Please Don't Tell Me its the Trans

Hi all,

this morning after driving my Mother to work, (about 5 mi) i stopped at the store to get something. When I got back into the car, and put it into reverse, it almost stalled. I continued to drive home and every time I stopped at a light, the car was bucking and running rough, if i put it in neutral, it runs fine, park too. when pulling away from the light, it was bucking and surging and seemed to be low on power until I reached about 15mph, then it seems fine.

after letting it cool down and checking all the fluids, all seemed well, so I decided to replace the fuel filter (god only knows the last time that thing was changed).

on the 1mi drive to Autozone every thing was fine, running great. But when I went to back out of my space it almost stalled again, and while driving it was bucking again just like before.

here is what has me confused, about halfway home from Autozone,
everything went back to normal.

I installed the new filter, but that didn't change anything.
scanned for codes, nothing, not even a pending code.

sorry for the long post, I just want to get as much info out there as I can.

thanks,
__________________

1996 Mercury Grand Marquis GS ~89,000mi, Willow Green inside and out. It's very green.
1998 Chevrolet Malibu Base V6 187,000mi (sold)
BigMerc96 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-30-2010, 20:50   #2 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,858
Re: Please Don't Tell Me its the Trans

That doesn't sound like a transmission problem. I'd try cleaning the MAF sensor with MAF cleaner. Can you check the fuel pressure? When's the last time the spark plugs have been changed?
__________________
Bert
Bert is offline   Reply With Quote
Old 05-01-2010, 12:46   #3 (permalink)
Registered User
 
Join Date: Mar 2010
Location: Eastpointe, MI
Posts: 107
Re: Please Don't Tell Me its the Trans

Thanks Bert, After I stopped stressing my self out about it, I got to thinking, and it seems more like a misfire than anything. The fact that it just about stalled going into reverse just worried me a little.

when I first bought the car it was running like crap, but after I cleaned the dead spider off the MAF, its been running great, 'till yesterday anyway.

I don't think the plugs or wires have ever been changed. I just checked the resistance on the wires, and they were all between 6.2 and 7.0 ohms, with the shorter wires being 6.2 and the longer ones being 7.0. The boots all look good too, nice and rubbery with no cracks. That seems normal right?

a couple months ago I pulled the plugs to see what condition they were in, and they all looked good, like they have some miles on them but definitely not fouled.

is there a way to check the coil packs to see if they are bad? I know with COPs you can measure the resistance or something like that.

I don't have anyway to check fuel pressure.

I don't know if its related or not, but I have some papers from the previous owners' dealership that say "Needs Left Catalytic Converter". No clue why I'v had the car since August 2009 and have never gotten any codes since I cleaned the MAF. With the spidered MAF, I had a "bank 1&2 lean" code.
__________________

1996 Mercury Grand Marquis GS ~89,000mi, Willow Green inside and out. It's very green.
1998 Chevrolet Malibu Base V6 187,000mi (sold)
BigMerc96 is offline   Reply With Quote
Old 05-01-2010, 13:30   #4 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,858
Re: Please Don't Tell Me its the Trans

Plug wires should be around 5000 ohms. per foot. The coils resitance should be 0.5 ohms. in the primary and 12-14.5k in the secondary. Take it to AutoZone and they'll chec to see if there are any codes for free.
__________________
Bert
Bert is offline   Reply With Quote
Old 05-01-2010, 14:25   #5 (permalink)
Registered User
 
Join Date: Mar 2010
Location: Eastpointe, MI
Posts: 107
Re: Please Don't Tell Me its the Trans

I obviously read my new multimeter wrong, I liked my old one better. Unless its 6200 to 7000 ohms and the decimal was in the wrong place, then that would sort of make sense.

looks like I'm going to have to recheck that, all well.

I have a OBD2 code reader, and after about 45 sec of saying "Link..." it doesn't show any codes, not even a pending code. I kind of wish it would, at least then I would know where to start looking.

maybe its just time for a good tuneup, guess the back suspension is going to have to wait a little longer.
__________________

1996 Mercury Grand Marquis GS ~89,000mi, Willow Green inside and out. It's very green.
1998 Chevrolet Malibu Base V6 187,000mi (sold)
BigMerc96 is offline   Reply With Quote
Old 05-03-2010, 15:22   #6 (permalink)
Registered User
 
Join Date: Mar 2010
Location: Eastpointe, MI
Posts: 107
Smile Re: Please Don't Tell Me its the Trans

Well, Today I changed the plugs and wires, so far so good. I used Autolite single platinums, and Autolite professional series wires. I also cleaned the MAF sensor, it was a little dirtier than I expected considering its only been ~10,000mi since I last cleaned it, and I am running a non-oiled paper filter.

I think other than an oil change, I can consider the tuneup, DONE!

Thanks Bert for helping me out again.
__________________

1996 Mercury Grand Marquis GS ~89,000mi, Willow Green inside and out. It's very green.
1998 Chevrolet Malibu Base V6 187,000mi (sold)
BigMerc96 is offline   Reply With Quote
Old 05-03-2010, 17:07   #7 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,858
Re: Please Don't Tell Me its the Trans

Four of those plugs will wear out fairly quick. Four spark electrode to ground and four ground to electrode. The originals had platinum on the ground side on 4 and elctrode on 4. I usually just get double platinum and that covers it.
You'll have some time with it but not ass long as doubles would do. Glad it's running good.
__________________
Bert
Bert is offline   Reply With Quote
Old 05-03-2010, 19:13   #8 (permalink)
Registered User
 
Join Date: Mar 2010
Location: Eastpointe, MI
Posts: 107
Re: Please Don't Tell Me its the Trans

Quote:
Four of those plugs will wear out fairly quick. Four spark electrode to ground and four ground to electrode.
Really? I've never heard that before. Which four will wear out sooner, and how soon are we talking? If I can get 30,000-40,000mi out of them, I'll be happy. The Motocrafts I took out all had the same number on them so I assumed that they were all the same.

The guy at the auto parts store kept trying to convince me that I should buy copper core plugs because "it's already a '96, therefor its not going to be on the road much longer" but I know that ain't right, its only got 84,400mi on it.

Quote:
Glad it's running good.
Thanks, me too.
__________________

1996 Mercury Grand Marquis GS ~89,000mi, Willow Green inside and out. It's very green.
1998 Chevrolet Malibu Base V6 187,000mi (sold)
BigMerc96 is offline   Reply With Quote
Old 05-03-2010, 20:02   #9 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,858
Re: Please Don't Tell Me its the Trans

It's not a really big deal. You can read here to see what it was all about. Mainly the first few paragraphs. 4.6 Liter Ford Engine Ignition Systems
__________________
Bert
Bert is offline   Reply With Quote
Old 05-03-2010, 21:27   #10 (permalink)
Registered User
 
Join Date: Mar 2010
Location: Eastpointe, MI
Posts: 107
Re: Please Don't Tell Me its the Trans

Wow, thanks Bert, that is a lot of interesting info.
__________________

1996 Mercury Grand Marquis GS ~89,000mi, Willow Green inside and out. It's very green.
1998 Chevrolet Malibu Base V6 187,000mi (sold)
BigMerc96 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 19:41.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.