problem code p1451. evap system - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 Forum for discussion of the Ford Crown Victoria, Mercury Marauder, Mercury Grand Marquis and P71.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 05-04-2007, 10:00   #1 (permalink)
Registered User
 
Join Date: Apr 2006
Posts: 4
problem code p1451. evap system

i got a 2000 MGM and the check engine light is on. i got it checked and it says its the evap system control module system. it gave me code p1451 any idea on what it may be or where the problem is at?
talon2nr7588 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-04-2007, 18:58   #2 (permalink)
Hi-Tech Redneck
 
Johnny Mullet's Avatar
 
Join Date: Jun 2006
Location: Ashtabula, Ohio
Age: 43
Posts: 1,486
Re: problem code p1451. evap system

P1451 EVAP Control System Canister Vent Solenoid Circuit Malfunction Detailed Description ...................
Monitors the canister vent (CV) solenoid circuit for an electrical failure. The test fails when the signal moves outside the minimum or maximum allowable calibrated parameters for a specified canister vent duty cycle by PCM command.

Possible causes :-
VPWR circuit open.
CV solenoid circuit shorted to PWR GND or CHASSIS GND.
Damaged CV solenoid.
CV solenoid circuit open.
CV solenoid circuit shorted to VPWR.
Johnny Mullet is offline   Reply With Quote
Old 05-04-2007, 23:36   #3 (permalink)
Registered User
 
Join Date: Apr 2006
Posts: 4
Re: problem code p1451. evap system

where can i get more info on where the canister and solenoid are?
talon2nr7588 is offline   Reply With Quote
Old 05-05-2007, 08:05   #4 (permalink)
Hi-Tech Redneck
 
Johnny Mullet's Avatar
 
Join Date: Jun 2006
Location: Ashtabula, Ohio
Age: 43
Posts: 1,486
Re: problem code p1451. evap system

Haynes manual? I think the canister valve is under the hood near the master cylinder somewhere. Maybe one of our regular CV guys can help you out.
Johnny Mullet is offline   Reply With Quote
Old 07-28-2007, 23:50   #5 (permalink)
Registered User
 
Join Date: Apr 2006
Posts: 4
Re: problem code p1451. evap system

Quote:
Originally Posted by Johnny Mullet
Haynes manual? I think the canister valve is under the hood near the master cylinder somewhere. Maybe one of our regular CV guys can help you out.
where is the canister valve located under the hood. i honestly cant find it. could you direct me to one of the CV guys?
talon2nr7588 is offline   Reply With Quote
Old 07-31-2007, 15:39   #6 (permalink)
Registered User
 
dryelf327's Avatar
 
Join Date: Sep 2006
Location: Houston
Posts: 105
Re: problem code p1451. evap system

Take a look at this:

Crownvic.net: Questions About Evaporative System

Believe it's under the car in the rear by the tank.
__________________
My Fords:
'98 Crown Vic LX
-167k miles and counting. Still used as daily driver.

'99 Crown Vic Police Interceptor
-Completed full PI swap
-Marauder Airbox & 80mm MAF
-'04 CVPI Ziptube
-ADTR ported plenum
-Steeda Intake Spacer
-BOC tune
-J-Mod tranny
dryelf327 is offline   Reply With Quote
Old 11-22-2007, 21:17   #7 (permalink)
Registered User
 
Join Date: Nov 2007
Posts: 12
Re: problem code p1451. evap system

prehaps your gas tank filler neck is getting bad and has rust holes in it, Mine did on my 2001 P-71 also if you have the charcole canister under the trunk their is a solenoid that controls the pressure in the tank when you start and shut off your car, it may be sticking, my P-71 also had this problem, they both set some codes but seemed to be impossible to find! I fixed thoes two things and havent had a problem seince!
lutkosmo is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 04:29.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.