Problems! Lots and lots of problems... Help me please (93 MGM) - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 Forum for discussion of the Ford Crown Victoria, Mercury Marauder, Mercury Grand Marquis and P71.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-25-2009, 11:59   #1 (permalink)
Registered User
 
Join Date: Jun 2009
Posts: 4
Problems! Lots and lots of problems... Help me please (93 MGM)

Okay, so I have a really, really decent 1993 Mercury Grand Marquis LS. But, as with every car there are issues with it.

First, the trans seems like it is slipping, I will lose all accelerating power for a few seconds. I will try to explain the problem as detailed as possible. When I start the car, it immediately starts to rev up. I haven't figured out why yet. I shift it into drive and it 'jumps' pretty badly. And while I am driving, I will feel it start to jump again. I put my foot to the floor and it continues to jump. It only happens for a few seconds. I put my OBD-I reader to the car and it came up with KOER code 411 which is "Cannot control RPMs during low RPM check". Somehow, I think the code has something to do with the trans. Any ideas?

Second, when I have the heat on, I turn it to just the floor and it wont blow out on the floor. If I want to have it on the floor I have to use Defroster / Floor. Any ideas?

Third, the previous owner had an aftermarket vinyl top AND moonroof installed. I tried contacting the manufacturer of the moonroof(Webasto) and their customer service SUCKS! Does anyone else have an aftermarket sunroof installed on their car? And would it happen to be a Webasto Starlite
5?

Fourth, my cruise control just stopped working today too. I used it last weekday too. I used it last week to drive 180+ miles and it worked perfectly. On the trip home it wouldn't work. I checked the fuse inside the car and it is still in tact. Any ideas?

I would really appreciate ANY ideas or tips that you have for me!!! My MGM is a really decent car and in good shape, but it does have it's problems that I would like to fix.

Thanks!
David
vyper144 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-05-2009, 08:55   #2 (permalink)
Bronco Guru
 
Steve83's Avatar
 
Join Date: Sep 2008
Location: Memphis, TN, USA 38135
Posts: 303
Re: Problems! Lots and lots of problems... Help me please (93 MGM)

Sounds like the trans is dying. My '94 did the same thing just before it totally quit on me. I had the trans rebuilt, and then blew the engine, so I have a fresh (~4 years ago, but only ~1,000 miles) AODE with a new TC sitting in my garage that I'd love to sell. Where are you?

The high idle sounds like a vacuum leak or stuck IAC. Read this & the NEXT:


The floor heat also sounds like a vacuum leak, but within the HVAC system.

Does the car still have a red SCDS under the brake booster? Was the recall performed?

. .
Steve83 is offline   Reply With Quote
Old 07-05-2009, 21:55   #3 (permalink)
Registered User
 
Join Date: Jun 2009
Posts: 4
Re: Problems! Lots and lots of problems... Help me please (93 MGM)

Sorry, but can you dumb it down a little bit? AODE, TC, IAC, SCDS? I am just learning things about cars since I have had one only since September and the knowledge is coming to me whenever I need to work on a specific part.
vyper144 is offline   Reply With Quote
Old 07-05-2009, 22:08   #4 (permalink)
Bronco Guru
 
Steve83's Avatar
 
Join Date: Sep 2008
Location: Memphis, TN, USA 38135
Posts: 303
Re: Problems! Lots and lots of problems... Help me please (93 MGM)

No, I can't. Bone up or pay a pro.

Automotive Terms & Abbreviations
Steve83 is offline   Reply With Quote
Old 07-05-2009, 22:25   #5 (permalink)
Registered User
 
Join Date: Jun 2009
Posts: 4
Re: Problems! Lots and lots of problems... Help me please (93 MGM)

I meant the acronyms...
vyper144 is offline   Reply With Quote
Old 07-06-2009, 05:28   #6 (permalink)
Administrator
 
Join Date: Sep 2006
Location: Arkansas
Posts: 6,040
Re: Problems! Lots and lots of problems... Help me please (93 MGM)

Quote:
Originally Posted by vyper144 View Post
Sorry, but can you dumb it down a little bit? AODE, TC, IAC, SCDS? I am just learning things about cars since I have had one only since September and the knowledge is coming to me whenever I need to work on a specific part.
AODE = Automatic Over Drive Electronic Transmission

TC = Torque Converter

IAC = Idle Air Control Valve

SCDS = Speed Control Deactivation Switch
jwko is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 01:20.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.