quick question - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 Forum for discussion of the Ford Crown Victoria, Mercury Marauder, Mercury Grand Marquis and P71.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 04-19-06, 12:11 AM Thread Starter
Registered User
 
Join Date: Apr 2006
Posts: 10
quick question

may be a stupid one at that but my question is would a leaky fuel line like a slight drip... nothing severe, cause any noticeable loss of power?.. would it have to be a really bad leak to cause low pressure to make the engine run less strong? or would you be able to notice loss of power with a slight leak.. i plan to fix it either way but i did notice the car not running as strong recently.

90 5.0 302 one side of lines new and replaced one side just started a really slow drip leak.. thx for any replys.
cld783 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 04-19-06, 04:59 PM
Registered User
 
Freshmeat's Avatar
 
Join Date: Sep 2005
Location: Geismar, LA, USA
Age: 32
Posts: 833
Re: quick question

If it's your pressure side, it could be spraying when you're actually driving, which could cause a low fuel pressure condition, leading to lack of power. Just get it fixed and see if that helps.
Freshmeat is offline  
post #3 of 5 (permalink) Old 04-20-06, 11:14 AM Thread Starter
Registered User
 
Join Date: Apr 2006
Posts: 10
Re: quick question

thx that is very true and something i never thought of. i guess if it drips when im stopped it very well could be spraying a mist while im driving under throttle. imma get a set of lines this weekend. nice car and do you have any other pics of your projects?.
cld783 is offline  
post #4 of 5 (permalink) Old 04-20-06, 04:55 PM
Registered User
 
Freshmeat's Avatar
 
Join Date: Sep 2005
Location: Geismar, LA, USA
Age: 32
Posts: 833
Re: quick question

What side is leaking? Can you take a picture of it? I have a feeling I know exactly where the line is. If you can't get a picture, describe it as well as you can.

I do have pictures. I'll update my HO/T5 swap thread in a few minutes. Check it out when you get a chance.
Freshmeat is offline  
post #5 of 5 (permalink) Old 04-24-06, 09:58 PM Thread Starter
Registered User
 
Join Date: Apr 2006
Posts: 10
Re: quick question

yo i figured it out, thanks freshmeat. it was definetely the problem no more bog and loss of power.. it must of been misting when i was driving and just dripping at stop... i just cut out the bad piece and patched it with rubber gas line for now.
cld783 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome