slight stutter - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 Forum for discussion of the Ford Crown Victoria, Mercury Marauder, Mercury Grand Marquis and P71.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 01-27-09, 08:45 AM Thread Starter
Registered User
 
Join Date: Jan 2009
Posts: 17
slight stutter

ok so my car is idling perfect now but now when i am accelerating about 10 % gas it stutters little bit what could that be. I checked coils are good I just want it running smooth again...

98crownvic_24 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 04-20-09, 04:15 PM
Registered User
 
Join Date: Jan 2009
Location: Toledo, Ohio
Age: 28
Posts: 12
Re: slight stutter

pull out your coils and plugs.

check for cracks in the boots and water/oil/coolant in the plug wells.
might want to change plugs?
longshot93 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome