spark at battery terminal - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 Forum for discussion of the Ford Crown Victoria, Mercury Marauder, Mercury Grand Marquis and P71.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-29-2011, 23:19   #1 (permalink)
Registered User
 
Join Date: Jul 2011
Location: Seattle, WA
Posts: 6
spark at battery terminal

so the other day my 94 crown vic just stopped cranking over out of the blue, it has a new starter and i checked all the fuses and relays. while i was reading the OBD codes tonight a buddy of mine seen a spark at the positive battery terminal when i turned the key. just a quick spark and then the dash and all the lights go out and wont come back on until i wiggle the battery cables to get a good connection again. tomorrow i am going to cut away the exposed portion of the wire and put "clean" wire to the terminals and see if that does the trick. if anyone knows or has any ideas of anything else that would be causing an issue like this advice would be greatly appreciated! like i said it ran fine one day then the next morning it would just make a loud tick and all power would go out. well thanks to all in advance
SickCrownVic is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-30-2011, 01:00   #2 (permalink)
Administrator
 
Join Date: Sep 2006
Location: Arkansas
Posts: 6,110
Re: spark at battery terminal

I think you're on the right track. I've seen battery cables corrode the full length of the cable under the insulation. Also since the spark was at the terminal, it could very well be there. Wire brush the heck out of it and add a little grease to the connection.
jwko is offline   Reply With Quote
Old 07-30-2011, 12:58   #3 (permalink)
Registered User
 
Join Date: Jul 2011
Location: Seattle, WA
Posts: 6
biggrin Re: spark at battery terminal

yeah the wire brush was the first thing i did but i guess i didnt get it good enough, i went out today and brushed the hell out of the wires and it fired right up great bday present to myself lol still thinkinng about getting new cables for it on payday though, thanks for the feedback. i never heard of corosion under the insulation though ill keep that in mind for future problems! now time for my celebration/ bday drinking lmao
SickCrownVic is offline   Reply With Quote
Old 07-30-2011, 13:05   #4 (permalink)
Administrator
 
Join Date: Sep 2006
Location: Arkansas
Posts: 6,110
Re: spark at battery terminal

I'm glad you got it going & Happy Birthday!
jwko is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 04:06.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.