Tapping problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 Forum for discussion of the Ford Crown Victoria, Mercury Marauder, Mercury Grand Marquis and P71.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 02-19-2006, 09:10   #1 (permalink)
Registered User
 
Join Date: Feb 2006
Posts: 6
Tapping problem

i have a 94 interceptor with the 4.6 ohc and a good 180k on it. about 5 days ago i was driving and it started tapping like crazy. definately a top end tap. i have another car so i havent been driving it i have just let it sit while i thought about what could be wrong with it. i have started it up a few times and it still tapped. i let it run no more than about 30 seconds fearing catastrophic engine failure. i dont know to much about fords and i was wondering what this could be and any possible fixes for the problem keeping in mind it has 180k miles on it.
Jrgicehc is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-19-2006, 19:22   #2 (permalink)
Registered User
 
Join Date: Dec 2003
Posts: 160
Re: Tapping problem

Does it tap while driving or only when cold?
amo4387622 is offline   Reply With Quote
Old 02-21-2006, 11:06   #3 (permalink)
Registered User
 
Join Date: Feb 2006
Posts: 6
Re: Tapping problem

previous to the day it started tapping while driving it only tapped when it was cold, and it was also only like 3 soft taps and it would stop, now it taps hard, constantly. i let it run the other day for about 5 minutes and it tapped the whole time.
Jrgicehc is offline   Reply With Quote
Old 02-21-2006, 20:34   #4 (permalink)
Registered User
 
Join Date: Dec 2003
Posts: 160
Re: Tapping problem

When the car is warmed up to opertating temp does it still tap? But it sounds like to me that it is not getting enough of oil. Now it could be a clogged oil passage or to much sludge in the valve covers. There is a couple things you can do to try and fix the problem. One is have a shop do an oil flush treatment and then put in new oil, or you can go out and buy a can of seafoam and then change the oil after the seafoam.
amo4387622 is offline   Reply With Quote
Old 02-22-2006, 17:29   #5 (permalink)
Unregistered
Guest
 
Posts: n/a
eek Re: Tapping problem

Quote:
Originally Posted by Jrgicehc
i have a 94 interceptor with the 4.6 ohc and a good 180k on it. about 5 days ago i was driving and it started tapping like crazy. definately a top end tap. i have another car so i havent been driving it i have just let it sit while i thought about what could be wrong with it. i have started it up a few times and it still tapped. i let it run no more than about 30 seconds fearing catastrophic engine failure. i dont know to much about fords and i was wondering what this could be and any possible fixes for the problem keeping in mind it has 180k miles on it.
You might want to dig a little deeper. If you think that the tapping is coming from the top of the motor, you might look at the valves. If you have that many miles on the vehicle, one of the lifters might have failed. This would cause the rocker for the lifter to make a tapping noise. I had a older ford that would tap when you first started it in the cold. After it had time to warm up the tapping would go away. That just let me know it was a loose rocker arm. If it is really bad tapping you might want to pull the valve covers and take a look before you run it to much. No use causing more damage if it is a broke part on the top of the motor.
  Reply With Quote
Old 02-22-2006, 21:30   #6 (permalink)
Registered User
 
Join Date: Feb 2006
Posts: 6
Re: Tapping problem

seafoam? never heard of it.
Jrgicehc is offline   Reply With Quote
Old 02-22-2006, 21:41   #7 (permalink)
Registered User
 
Join Date: Dec 2003
Posts: 160
Re: Tapping problem

any auto parts store should sell it if not try an online store they will have it. and seafoam from everybody that has used it has had nothing but good things to say about it. and has noticed a whole lot of difference in the car after they used it.
amo4387622 is offline   Reply With Quote
Old 02-22-2006, 22:32   #8 (permalink)
Police Officer/Rescue Tec
 
ryoder's Avatar
 
Join Date: Mar 2005
Location: Morganton,N.C.
Age: 50
Posts: 274
Re: Tapping problem

Autozone has it. Probably an oil issue and most likely not a rocker issue, because they don't have push rods and are not commonly known for that type of problem, however , they are known for the clogged passages.
ryoder is offline   Reply With Quote
Old 02-23-2006, 11:29   #9 (permalink)
Registered User
 
Join Date: Feb 2006
Posts: 6
Re: Tapping problem

thanks guys, il try doing that.
Jrgicehc is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 12:43.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.