Transmission problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
» Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 Forum for discussion of the Ford Crown Victoria, Mercury Marauder, Mercury Grand Marquis and P71.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-15-2010, 10:33   #1 (permalink)
Registered User
 
Join Date: Aug 2010
Posts: 14
Transmission problem

Hi Everyone,
I have a '92 Grand Marquis with 72,000 miles. It slips in drive and doesn't go forward, but goes in reverse. The fluid does not smell burnt like a burned up trans, but it seems dirty. The car has been fairly well maintained. It has been sitting for a while because of this problem and the battery went dead so there are no codes. I noticed that Oreillys lists 3 solenoids for that trans. They are the "shift control" solenoid, the "clutch by-pass" solenoid, and the "EPC" solenoid. Would any of these cause this kind of problem? The trans had never slipped or acted up before. Thanks, George3405
george3405 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-15-2010, 12:55   #2 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,771
Re: Transmission problem

Check your door sticker for the transmission code. It's either a T (AOD) or a P (AODE). Then do this test Ford Fuel Injection How To Run a Self-Test and see what dodes come up. Here's a list of them Ford Fuel Injection 3 Digit Self-test Codes 111-171
__________________
Bert
Bert is offline   Reply With Quote
Old 08-17-2010, 19:20   #3 (permalink)
Pantherholic
 
87_Crown_Vic's Avatar
 
Join Date: Apr 2009
Location: Omaha, NE
Age: 34
Posts: 370
Garage
Re: Transmission problem

be best to check the door sticker and tell us which transmission you have... my fiance has an early 1992 Grand Marquis and they came with the AOD.

if it is equipped with the AOD also check under the hood to make sure the cable for trans pressure is hooked up since that was typical problem for the 1987-early 1992. the plastic grommet would rot out and fall apart messing up the transmission. they sell replacement brass bushings instead of the plastic from parts store.

my fiance car will get a 5.0L H.O. engine once we get money set up since i know a person that has done this mod to a 1992 before that was equipped with the AOD.
__________________

my 1986 Grand Marquis LS... Rose...
87_Crown_Vic is offline   Reply With Quote
Old 08-17-2010, 19:58   #4 (permalink)
Registered User
 
Join Date: Aug 2010
Posts: 14
Re: Transmission problem

I checked the door sticker and it is a P code AODE. George3405
george3405 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 03:48.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.