wig-wag woes - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 Forum for discussion of the Ford Crown Victoria, Mercury Marauder, Mercury Grand Marquis and P71.

LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 06-26-01, 04:41 AM
1996 P71
Posts: n/a
wig-wag woes

Hello everyone! New to this board. Looks like a very nice place! Very professional looking.

I've got a '96 P71 I picked up a few months ago, and just got around to hooking up the wig-wags on it (the unit was in place under the hood, so I just had to hook up the switch). They function fine, except that when I first start my car (wig-wag switch off), the lights come on for a few seconds, then go off. This morning, they came on and stayed on for about 5 or 6 minutes before they would go off. I tried shutting off the car for a few seconds, then restarting, but they still stayed on. I do not have DRL's, and as far as I know, there is no external relay hooked up to them. The unit is an Alternate One #4279. I know I've got the switch wired up right, because I got the diagram from the manufacturer. Anyone famillar with this unit?
Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71
Gear in this thread - Powered by O'Reilly Auto Parts

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Similar Threads
Thread Thread Starter Forum Replies Last Post
Plastic painting woes The Goodz Exterior | Body | Paint 14 01-13-03 11:58 PM
Insurance woes YOOT The Pub 18 12-18-02 12:43 PM
rev counter woes Suicide-c Ford Escort | Ford Laser | Ford TX3 | Ford Sierra | Mercury Capri 5 11-03-02 01:35 PM
ED Manual transmission woes Troutman Trans | Driveline 1 08-06-02 06:22 AM
Clutch woes Mother Nature Trans | Driveline 4 07-11-02 01:19 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome