Wipers - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 Forum for discussion of the Ford Crown Victoria, Mercury Marauder, Mercury Grand Marquis and P71.

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 02-22-01, 07:31 AM Thread Starter
Multi Car Owner
 
Marqman's Avatar
 
Join Date: Feb 2001
Location: SW Ohio
Posts: 930
How many of you have or have seen the Wiper problems on the Vic/Marq. You know where the sensor goes out in the motor (or so I am told is the problem) thus causing them to shut off in the up position. I find with mine that if I can shut them off mid wind shield I can then jsut push them down to the correct spot. In my travels I see many of our cars with this problem. Have Ford even ever made it known tha this seems to be a problem? There should be a recall!!


Tim
70 Camaro SS // 87 Mustang GT Conv - 119k
93 Z71 - 264k // 01 P71 - 87k // 05 Dodge Magnum R/T - 122k
Marqman is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Window wipers slothman Interior | Electrical | ECU 1 10-05-03 09:52 AM
EF Wiper problem Darren.Parish General Tech 5 03-19-02 07:35 PM
Windshield Wipers baseball4lf8 Ford Mustang Forum 1 03-09-02 06:03 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome