wipers - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 Forum for discussion of the Ford Crown Victoria, Mercury Marauder, Mercury Grand Marquis and P71.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 11-15-11, 07:07 AM Thread Starter
Registered User
 
Join Date: Oct 2011
Posts: 7
wipers

i have a 93.when i got it the washers didnt work and the wipers didnt work on interval.i put in a used motor and now had washers and the interval wipers ran steady when on.a few days later the whole thing quit.put in a new motor now my intervals work in jerks.go a few inches and stop.sometimes not at all.im at my wits end with this thing.

arlington is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 11-15-11, 07:29 AM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,312
Re: wipers

Sometimes the wiper module can cause problems but usually only one and not multiples like you're having. Are those new motors or from a wrecking yard?

Here's a diagram for the system. Check diagram #17 | Repair Guides | Wiring Diagrams | Wiring Diagrams | AutoZone.com

Bert
Bert is offline  
post #3 of 5 (permalink) Old 11-15-11, 08:37 AM
Moderators
 
R.S.LOGAN's Avatar
 
Join Date: Apr 2007
Location: Scotland
Posts: 14,810
Re: wipers

Dont know the set up on that car , but usually on other cars with the same fault it was caused by the "parking" mechanism / contacts inside the motor that was knacked
R.S.LOGAN is offline  
post #4 of 5 (permalink) Old 11-15-11, 11:11 AM Thread Starter
Registered User
 
Join Date: Oct 2011
Posts: 7
Re: wipers

one used one new.all are acting crazy.right now i have regular 2 speed wipers and washers as long as that holds ill be happy.
arlington is offline  
post #5 of 5 (permalink) Old 11-15-11, 11:34 AM
Moderators
 
R.S.LOGAN's Avatar
 
Join Date: Apr 2007
Location: Scotland
Posts: 14,810
Re: wipers

Just an after thought , wiring / connection to motor o.k ?
R.S.LOGAN is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome