1994 Econoline camper conversion - engine hesitation after 30mins driving - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford E-Series Trucks Forum for discussion of the Ford E-Series Trucks.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 07-03-11, 07:47 PM Thread Starter
Registered User
 
Join Date: Jul 2011
Location: Calgary Alberta Canada
Posts: 1
1994 Econoline camper conversion - engine hesitation after 30mins driving

I have a 1994 ford econoline camper conversion with a 5.8L windsor. I just bought it and took it on my first trip. One the way home, I was going up a hill when suddenly I lost all power. The engine would still run, but was lucky to keep it going 35mph. I could only touch the throttle, but as soon as I pushed it down, the engine would spit, sputter, hesitate and the van would jerk all around. I pulled over and checked to ensure all plug wires etc were on. I started it back up and it ran fine for another 20 miles, then the same thing would happen. I pulled over, shut it off and started it right away and again would work fine. So shutting it off and starting again temporarily solve the issue. What is the issue?

pmgasto is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 07-04-11, 09:28 PM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,312
Re: 1994 Econoline camper conversion - engine hesitation after 30mins driving

Try this and see what you get. Ford Fuel Injection How To Run a Self-Test

Bert
Bert is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford E-Series Trucks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome