1994 Ford E350 Club Wagon cutting out - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
» Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford E-Series Trucks
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford E-Series Trucks Forum for discussion of the Ford E-Series Trucks.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-22-2012, 15:32   #1 (permalink)
Registered User
 
Join Date: Jun 2009
Posts: 10
1994 Ford E350 Club Wagon cutting out

Hey all,

I have a 1994 E350 Ford Club Wagon with a 460 in it. I hope you don't mind, but I want to give all the details of my issue, so it may make the post a bit long.

It had been sitting for about 2 years, and after 1 year they drained the gas, tried to start it, but no go. Then a year later, I took over, added gas to the tank (the tank probably had just a gallon or two of bad gas) and it was misfiring quite a bit. Now, I'm experiencing a misfire at random times while the car is idling (it never completely stalls, it always stays running), and also while driving.

I've also had a tune up done, and the technician was specifically looking for the cutting out and the misfire. This is what he changed:

New Plugs (OEM FORD)
New Spark Plug Wires (OEM FORD)
New Distributor Cap
New Rotor
Replaced CTS sensor (What is this?)
Changed Ignition coil (same problem)
Cleaned Fuel Injectors
Cleaned Throttle Body

It also does this when I'm low on gas. When going up a hill, the engine will basically cut out several times until I'm on level ground, However, even with a full tank, it will cut out and misfire during idle, and once about every 5-10 minutes.

The issue was a lot more severe until I replaced the TFI module, which then it fixed most of it, but it still happens about once every 5-10 minutes, and a lot more during idling.

I can drive it around, and it's not that bad, but I would like to have it perfectly working. Any ideas from any gurus?

-Pat
pfeinauer is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-22-2012, 15:39   #2 (permalink)
Moderators
 
Join Date: Apr 2007
Location: Scotland
Posts: 10,054
Re: 1994 Ford E350 Club Wagon cutting out

Could try changing fuel filter .
R.S.LOGAN is offline   Reply With Quote
Old 03-22-2012, 18:31   #3 (permalink)
Registered User
 
Join Date: Jun 2009
Posts: 10
Re: 1994 Ford E350 Club Wagon cutting out

I'll try out the fuel filter, but I believe I just had that changed with my latest oil change about 3 months ago (I've had the problem for almost 3 years now).

I also wanted to add a couple things. I've made a video where you can hear the problem, to see if that helps anyone.

(" 1994 Ford Club Wagon misfiring issues - YouTube") at 13-16 seconds you can hear it misfiring and almost stalling, and again at 24-26 seconds.

I also have an Actron code scanner, and I am getting a perfect run through the KOEO test, but in the Continuous Memory Test, I get code 212 which is: Lost of Ignition Diagnostic Monitor signal - short to ground in Spark Output circuit (SPOUT).


-Pat
pfeinauer is offline   Reply With Quote
Old 04-19-2012, 19:02   #4 (permalink)
Registered User
 
Join Date: Apr 2012
Posts: 5
Re: 1994 Ford E350 Club Wagon cutting out

I have the same issue. All filters new, oil, plugs, cables, rotor, distributor cap. What could it be?
Figaredo is offline   Reply With Quote
Old 04-19-2012, 19:48   #5 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,702
Re: 1994 Ford E350 Club Wagon cutting out

What code are you getting? Fuel Injection Technical Library How To Run a Self-Test
__________________
Bert
Bert is offline   Reply With Quote
Old 04-20-2012, 10:15   #6 (permalink)
Registered User
 
Join Date: Apr 2012
Posts: 5
Re: 1994 Ford E350 Club Wagon cutting out

For me, there are no codes at all. Not with the self test, nor with the scanner.
Figaredo is offline   Reply With Quote
Old 04-30-2012, 23:15   #7 (permalink)
Registered User
 
Join Date: Apr 2012
Posts: 5
Re: 1994 Ford E350 Club Wagon cutting out

Searching on the net I found a post with the solution: Open the PCM and search for the three capacitors. Only one will be rated 10uf (Ten microfarads). It will be certainly blown. Change it. Problem solved. My truck now has very few/no misfire after a 300 miles trip.

I'll let you know if the problem returns.

Cheers!
Figaredo is offline   Reply With Quote
Old 05-01-2012, 09:43   #8 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,702
Re: 1994 Ford E350 Club Wagon cutting out

That's great info, thanks for the update.
__________________
Bert
Bert is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford E-Series Trucks



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 11:05.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.