2000 Ford E-150 - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford E-Series Trucks Forum for discussion of the Ford E-Series Trucks.

LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 08-11-11, 12:19 AM Thread Starter
Registered User
Join Date: Aug 2011
Posts: 1
2000 Ford E-150

-2000 Ford E-150 4.6L V6 Automatic Transmission-
Complaint: Van is not shifting out of second gear, it currently only has 1st and 2nd.
I have error codes that i pulled using a scanner from wal mart. Codes are all engine related such as system to lean, lack of ho2s11, system over temp active and mis fire on cylinder 2.
Any suggegtions?
pocho86 is offline  
Sponsored Links
post #2 of 3 (permalink) Old 08-14-11, 11:04 AM
R.S.LOGAN's Avatar
Join Date: Apr 2007
Location: Scotland
Posts: 13,638
Re: 2000 Ford E-150

Could check all vacuum hoses / pipes for leaks .
R.S.LOGAN is offline  
post #3 of 3 (permalink) Old 08-20-11, 07:37 AM
360ci's Avatar
Join Date: Nov 2007
Location: Waterloo
Posts: 2,477
Re: 2000 Ford E-150

Sounds like limp mode to me. If the engine sounds rough, the computer will limit the transmission generally to first gear or a certain rpm. The transmission might be fine.

Chances are good that a tune up followed by a vacuum test (as mentioned above), will knowingly solve your problem. Vacuum leaks can sometimes be as frustrating to find as electrical problems - so be warned.

'00 Durango R/T 360ci 290hp (modded); 138,500m
'06 Pontiac G6 GT 3.5L 220hp; 44,000m
'12 Chrysler 200 Limited 3.6L 283hp; 13,000m
'99 Taurus 3.0L 2V Vulcan 145hp; 154,300m - Traded
Amsoil in all vehicles!
360ci is offline  
Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford E-Series Trucks
Gear in this thread - Powered by O'Reilly Auto Parts

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome