2008 e-150 - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford E-Series Trucks Forum for discussion of the Ford E-Series Trucks.

LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 02-05-14, 02:00 AM Thread Starter
Registered User
Join Date: Feb 2014
Posts: 1
2008 e-150

He'll all, I recently purchased a new ford van with the 4.6 v8.

Acc position doesn't allow radio or
Power windows to work. When started it takes 60-120 seconds for radio,guages, and windows to get power.

Is this fixable? Real pain when I shut it off and a window is left

Any help appreciated!

2008 e150.
vicdan85 is offline  
Sponsored Links
post #2 of 2 (permalink) Old 02-06-14, 07:39 PM
Dazed and Confused
CatSkinner's Avatar
Join Date: May 2012
Location: Upstate New York
Posts: 5,282
Re: 2008 e-150

The first commonality here would be the accessory delay relay in the battery junction box. Try removing it and jumping out 30 and 87 and see if things work when the key's in ACC.


| Repair Guides | Power Windows (2008) | Power Windows (2008) | AutoZone.com

Chewing on asphalt and drinking dinosaur wine
CatSkinner is offline  
Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford E-Series Trucks
Gear in this thread - Powered by O'Reilly Auto Parts

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome