93' 351 starts and dies. suggestions? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford E-Series Trucks
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford E-Series Trucks Forum for discussion of the Ford E-Series Trucks.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 04-11-2005, 14:02   #1 (permalink)
Registered User
 
Join Date: Apr 2005
Posts: 3
93' 351 starts and dies. suggestions?

Hi everyone! I'm new here and looking for some suggestions on my '93 Clubwagon.

I start the van and all is well for about 4-5 seconds, then it studders and dies. When I restart it, I have to have the accelerator pedal about halfway depressed or better. Then it starts and I have to hold/help it for about 10 seconds and then everything is fine. It started this at the beginning of the year. I thought the cold wisconsin weather was making it act up. I took it into the dealership and had the IAC, EGR valve and sensor, and air cleaner replaced. That certainly helped. They didn't find any problem codes. Then it slowly started in again. Not everytime but progressively worsening. Then the fuel pump went out.(Mid- Feb) I replaced the entire tank with one from my '95 Cargo van. there were about 1000 miles on the fuel pump when I rolled that van so I saved the tank. Once installed, the starting problem disappeared. Until the end of last month (Mar). Now the weather is warmer (50's -60's) and the problem is there more than ever. Even after I let it sit for about 3-4 hours it does it again. It seems to be fine on a hot start.

There are 145,500 miles on it. Everything else is in great working order so I'd rather not part with it yet.

Could the exhaust (cat) be giving me these symptoms if it's partially blocked? Or should I look somewhere else for the problem?

If it is exhaust related, I'm considering replacing the exhaust and looking for resources to allow me to eliminate the cat, and also eliminate running the A/C and air pump pulleys. Any help would be great!

Thanks,

Matt
furiousgoat is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-14-2005, 08:23   #2 (permalink)
Registered User
 
Join Date: Apr 2005
Posts: 3
Re: 93' 351 starts and dies. suggestions?

Would the Intake air temp sensor be a possibility?
furiousgoat is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford E-Series Trucks



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 07:25.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.