E150 300 I6 Wont start for crap - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford E-Series Trucks
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford E-Series Trucks Forum for discussion of the Ford E-Series Trucks.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-08-2007, 18:59   #1 (permalink)
Tbird Freak
 
Join Date: Sep 2007
Location: Tennessee
Posts: 4
E150 300 I6 Wont start for crap

Hello All,

I have just acquired for cheap an 83 E150 with a 4.9 L6....When it started it ran rough but you could rev it up and it responded....but hesitated, Rebuilt carb today....now it wont start at all unless you prime the carb then it just acts like it runs out of fuel (Carter YFB) Has not backfired , but had a little spark knock...Timing is set at 10 degrees BTDC, Checked IGN timing with #1 at top dead center, it lines right up with the #1 terminal on the cap...new wires, plugs, and duraspark box....gets plenty of spark...Just cant get it to start unless I dump a little gas down the carb.....then it just dies...I have also opened the carb up and the bowl is full, and the diafragm pushes fuel into the throat....PLEASE help me!!!!!
james09 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-16-2007, 14:50   #2 (permalink)
Ratcheting Sockethead
 
Join Date: Sep 2007
Location: St. Joseph MO
Posts: 5
Re: E150 300 I6 Wont start for crap

Sounds like you have a plugged passage in the carb - you have spark, I'm thinking you have compression (???) and you know it is getting gas to the carb -

But the gas is not getting to the engine -

The gas goes past a float into the float bowl, then gets drawn though jets and passages into the carb throut on into the engine -

You probably have a plugged jet or passage, time to re-check that carb IMO.

Good luck!!!
TwistedWrench is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford E-Series Trucks



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 07:24.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.