e350 idle speed - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford E-Series Trucks Forum for discussion of the Ford E-Series Trucks.

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 02-01-07, 01:19 PM Thread Starter
Registered User
 
Join Date: Feb 2007
Posts: 1
e350 idle speed

I have a 1993 E350 van (actually a conversion bus, but with an e350 front end) that is idling a little low. It pushes 14.5v to the battery at idle, but with headlights or any other accessories on, it drops down to 11.5-12v...draining the battery. My alternator/starter service, who just replaced the alt has told me I need to adjust the idle speed up enough to keep it at about 14v with the lights on at idle. Where is the idle adjustment on this van?

cllewis1 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford E-Series Trucks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome