E350 loud tread noise from front end when turning right - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford E-Series Trucks Forum for discussion of the Ford E-Series Trucks.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 04-12-11, 07:12 PM Thread Starter
Registered User
 
Join Date: Apr 2011
Posts: 1
E350 loud tread noise from front end when turning right

Hello,

I'm new to this forum and I'm having problems with a mysterious noise coming from the front of the vehicle when I'm turning right at about 40 kms/hr or higher. It's a tire tread like sound.

The sound started after I had my front bearings and front rotors replaced. I went back to the place and they said that it was a defective right bearing which they had just replaced and said that they had replaced it again but the sound did not go away. They are now theorizing that it could be a transmission problem. Pinion bearing or something.

Does anyone here have an idea with what problem this could be? Any help or opinion would be much appreciated. At Canadian tire they told me it was the tread on my tires so I changed the tires and the problem is still there. Anyone?

Raferaf is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 06-02-11, 07:24 PM
Registered User
 
Join Date: Jun 2010
Location: Pawleys Island, SC
Posts: 26
Re: E350 loud tread noise from front end when turning right

Quote:
Originally Posted by Raferaf View Post
Hello,

I'm new to this forum and I'm having problems with a mysterious noise coming from the front of the vehicle when I'm turning right at about 40 kms/hr or higher. It's a tire tread like sound.

The sound started after I had my front bearings and front rotors replaced. I went back to the place and they said that it was a defective right bearing which they had just replaced and said that they had replaced it again but the sound did not go away. They are now theorizing that it could be a transmission problem. Pinion bearing or something.

Does anyone here have an idea with what problem this could be? Any help or opinion would be much appreciated. At Canadian tire they told me it was the tread on my tires so I changed the tires and the problem is still there. Anyone?
I'd check for something wrong on the left side of the van since the weight transfers left when you turn right. If is sounds like it's coming from the front look into the left front wheel bearings.
Surfref32 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford E-Series Trucks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome