Engine Dies when place in anything but... - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford E-Series Trucks
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford E-Series Trucks Forum for discussion of the Ford E-Series Trucks.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 02-27-2011, 06:07   #1 (permalink)
Registered User
 
Join Date: Feb 2011
Location: Amarillo, TX
Posts: 1
Engine Dies when place in anything but...

I have a 1993 Ford E350 extended van. Thurs I went out started it up moved it around in the drive way going both backwards and forward. Latter that afternoon I went out and started it and it ran. I was able to to put it in Reverse and back up. I tried to put it into drive however, as soon as I took it out of reverse it dies. Will stay running in Park or in Reverse. Almost acts as of it the electric is just cut off.

Any ideas???
Todd4444 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-27-2011, 09:38   #2 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,889
Re: Engine Dies when place in anything but...

We've had GM cars that would do that when the toque convertor locked up. We haven't had it had it with any Fords but to test for that, raise the rear wheels and put it in gear to see if the wheels turn when you shift to drive. Put it in neutral and let off of the brake before shifting to drive.
__________________
Bert
Bert is offline   Reply With Quote
Old 04-03-2011, 16:50   #3 (permalink)
canuck
 
360ci's Avatar
 
Join Date: Nov 2007
Location: Waterloo
Posts: 2,475
Re: Engine Dies when place in anything but...

...check all fluids first!
__________________
'00 Durango R/T 360ci 290hp (modded); 138,500m
'06 Pontiac G6 GT 3.5L 220hp; 44,000m
'12 Chrysler 200 Limited 3.6L 283hp; 13,000m
'99 Taurus 3.0L 2V Vulcan 145hp; 154,300m - Traded
Amsoil in all vehicles!
360ci is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford E-Series Trucks



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 21:58.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.