P1406 Trouble Code - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford E-Series Trucks Forum for discussion of the Ford E-Series Trucks.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 04-20-07, 12:57 PM Thread Starter
Registered User
 
Join Date: Apr 2007
Posts: 2
P1406 Trouble Code

I have an E-150, 5.4L, 1999, 106000 miles. The 1409 code came on. I replaced the BPFE sensor based on input from others with the same code. I now have code P1000 and P1406 (Downstream BPFE hose not connected). Does anyone have any experience with these codes? Any suggestions. I have checked the lines, reconnected to make sure there is a good seal. Open to suggestions. Thanks.

Tom

tcrate is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 04-21-07, 11:11 AM
Hi-Tech Redneck
 
Johnny Mullet's Avatar
 
Join Date: Jun 2006
Location: Ashtabula, Ohio
Age: 45
Posts: 1,486
Re: P1406 Trouble Code

P1000 is system pass.

The DPFE is a EGR sensor that has two hoses connected to it from the exhaust manifold. Those hoses can plug up or crack and split causing this code. I know it is hard to work on a van like that, but you really need to inspect the hoses carefully.
Johnny Mullet is offline  
post #3 of 3 (permalink) Old 04-22-07, 05:40 PM Thread Starter
Registered User
 
Join Date: Apr 2007
Posts: 2
Re: P1406 Trouble Code

I hear you. I cut the ends and reinserted onto the ends. I think the next step is replace and run a wire down the steel lines to make sure no plugs. Service engine light went off today so I may wait and see what happens. Thanks.
tcrate is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford E-Series Trucks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome