Po102 Code Tps Low Voltage - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford E-Series Trucks Forum for discussion of the Ford E-Series Trucks.

LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 09-21-04, 04:04 PM Thread Starter
Registered User
Join Date: Sep 2004
Posts: 1
Po102 Code Tps Low Voltage

Had it scanned and it said (above). It is a 99 E350 Superduty w 5.4L.
Anyone know how to fix? Just replace the TPS? How do you adjust it? Could it just be out of adjustment?

99 E350 SD is offline  
Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford E-Series Trucks
Gear in this thread - Powered by O'Reilly Auto Parts

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Similar Threads
Thread Thread Starter Forum Replies Last Post
DTC Codes fordel Ford Focus Forum 8 02-22-09 12:22 AM
EF airbag error code changing with different fuse! dddp Australian Falcons 3 02-25-04 02:36 AM
P*ss Poor performance on hot days!!! the_scotsman General Tech 9 12-18-03 08:35 PM
EEC IV Diagnostic Codes for 89 - 97 Thunderbird/Cougar LunaticSVT Mercury Cougar Forum 0 07-15-03 11:45 AM
Understanding Engine Management - Part 1 Dan [Sac] V6 and Hot4 Tech 0 12-11-01 02:08 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome