took seats out now blower died? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford E-Series Trucks Forum for discussion of the Ford E-Series Trucks.

LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 07-06-08, 05:23 PM Thread Starter
Registered User
Join Date: Jul 2008
Posts: 1
took seats out now blower died?

I recently purchased a 03 e350 15 passenger van which I am converting for use with dirtbikes and camping. First step was to remove the rear passenger seats which wasn't a problem but now for some reason the front blower motor isn't working? the rear works fine however. maybe its' just a coincidense but it was workfine before. I can't imagine that wires for the front blower motor run to the rear?

The wierd thing is that while driving the fan sometimes comes on low no mater where I put the dial, and sometimes it won't come on at all.

I got under and looked for a possible pinched wire to no avail

any suggestions are appreciated.


katoom400 is offline  
Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford E-Series Trucks
Gear in this thread - Powered by O'Reilly Auto Parts

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome