1990 Ford Probe Fan Problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Probe Forum | Mazda MX6 Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Probe Forum | Mazda MX6 Forum Forum for discussion of the Ford Probe and Mazda MX6.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-12-2005, 18:28   #1 (permalink)
Registered User
 
Join Date: Oct 2005
Posts: 28
frown 1990 Ford Probe Fan Problem

Hello, All responses are appreciated. I have a 1990 Ford Probe that I've been working on lately. I changed the thermostate the other day for maintenance reasons and while putting the housing back on I broke the sensor that was screwed into the housing. My first thought was this was for the temp gauge but after starting it I came to realize that it is the Fan Switch Sensor. I purchased another for 41.00 and the fans still will not come on. I ran a test on the sensor and even after the car heats up the resistance never changes. I took it backing thinking it was bad but the new one is doing the same thing. I have gone over all grounds and the relays but cannot get my fans to work. I need some suggestions on what else to check. The fans worked great before I changed the thermostate.
billproctor is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-25-2005, 18:33   #2 (permalink)
1st gen probe know it all
 
FLAPOC-Pres's Avatar
 
Join Date: Aug 2001
Location: Tampa Florida
Age: 36
Posts: 48
Re: 1990 Ford Probe Fan Problem

Check the relays next to the battery.
__________________
Bryan

88' Auto Alliance Probe GT

1st Gen Yahoo Group-2ndGenProbe & Mx6 MB

Ford Probe Newsgroup Subscribe Now!
FLAPOC-Pres is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Probe Forum | Mazda MX6 Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 11:59.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.