1991 probe dies when stopping - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Probe Forum | Mazda MX6 Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Probe Forum | Mazda MX6 Forum Forum for discussion of the Ford Probe and Mazda MX6.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-22-2007, 18:02   #1 (permalink)
Registered User
 
Join Date: Mar 2007
Location: Mn
Posts: 1
1991 probe dies when stopping

My daughters car starts and idles fine. Put it in reverse, idles fine. Put it in neutral, idles fine. Put it in drive, car wil die. If you step hard on the throttle, you can get it go, in a jerky motion. Once you reach about 1400, it smooths out and runs just fine, shifting through the gears fine. Plugs and wires last november. Cap and rotor also. New air and fuel filter. Fuel pressure about 32 at idle. Tested for major vacuum leaks with starting fluid. Is there any links to control module that are only active in drive and not reverse? Tried 2nd and low, with and without OD locked in, same results. Using Haynes manual to try and repair. The only link I could find relevent mentioned 1500rpm in the EGR valve section. I could use any help you can offer. email is jlcrafty@hotmail.com Have been a Mack truck mechanic for 17 years, but could not get trouble codes out of control module using multimeter method in Haynes manual.
jlcrafty is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-24-2007, 00:22   #2 (permalink)
fordmech
 
backlash1's Avatar
 
Join Date: Jun 2007
Location: NSW Australia
Age: 43
Posts: 315
Re: 1991 probe dies when stopping

I've come across a car with similar symptoms to what you describe and it turned out to be a gearbox problem. There was a pressure release solenoid that wasn't working. If this is the case, your car will also stall when coming to a stop (unless you shift it into neutral). To give you an idea,this solenoid works in the same way as if you depress the clutch in a manual car, which stalls if you release it at idle. The EGR system should not work at idle, regardless of the car being in D or R or N, and if it is, it will give you a very rough idle rather than a stalling condition. Hope this helps
marc
backlash1 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Probe Forum | Mazda MX6 Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 21:13.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.