1996 ford probe se - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Probe Forum | Mazda MX6 Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

Ford Probe Forum | Mazda MX6 Forum Forum for discussion of the Ford Probe and Mazda MX6.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-18-2013, 20:59   #1 (permalink)
Registered User
 
Join Date: Jun 2013
Posts: 4
1996 ford probe se

** THIS IS FOR A FRIEND HAVING CAR PROBLEMS HE HAS NO INTERNET**


basically he took it to a "friend of the family" to have a new clutch put in.. when he brought the car to the guy it started an ran fine now after putting in this new clutch the car wont start

**his words**

"everything that creates spark is brand new its getting fuel pressure but it still will not start he has tried all new "ecm spark plugs wires coil pack crank shaft sensor distributor"

any thoughts?
96 probe se is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-18-2013, 21:13   #2 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,658
Re: 1996 ford probe se

Has he checked for spark at the plugs?
__________________
Bert
Bert is offline   Reply With Quote
Old 06-19-2013, 08:10   #3 (permalink)
Moderators
 
Join Date: Apr 2007
Location: Scotland
Posts: 9,125
Re: 1996 ford probe se

Check earth cable from engine / g/box to body is ok.Could use a jumper cable as a temporary fix to check if it makes any difference .
R.S.LOGAN is offline   Reply With Quote
Old 06-20-2013, 16:01   #4 (permalink)
Registered User
 
Join Date: Jun 2013
Posts: 4
Re: 1996 ford probe se

Quote:
Originally Posted by Bert View Post
Has he checked for spark at the plugs?
he says it is getting spark but said it was "orange spark" or "weak spark" also said everything electrical is new
96 probe se is offline   Reply With Quote
Old 06-20-2013, 16:05   #5 (permalink)
Registered User
 
Join Date: Jun 2013
Posts: 4
Re: 1996 ford probe se

Quote:
Originally Posted by R.S.LOGAN View Post
Check earth cable from engine / g/box to body is ok.Could use a jumper cable as a temporary fix to check if it makes any difference .
he said the earth wire is connected but what did you mean use jumper cables? just hook them up like your jumpin a car?
96 probe se is offline   Reply With Quote
Old 06-20-2013, 16:14   #6 (permalink)
Moderators
 
Join Date: Apr 2007
Location: Scotland
Posts: 9,125
Re: 1996 ford probe se

Use a single cable from engine to body , making sure good clean contacts.
R.S.LOGAN is offline   Reply With Quote
Old 06-20-2013, 18:22   #7 (permalink)
Registered User
 
Join Date: Jun 2013
Posts: 4
Re: 1996 ford probe se

is there anything else that would make it not wanna start after the new clutch was put in
96 probe se is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Probe Forum | Mazda MX6 Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 05:03.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.