1996 Probe GT problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Probe Forum | Mazda MX6 Forum Forum for discussion of the Ford Probe and Mazda MX6.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 04-28-12, 04:52 PM Thread Starter
Registered User
 
Join Date: Apr 2012
Location: Tacoma, Washington
Posts: 4
1996 Probe GT problem

HI
I have a 1996 Probe GT V-6 24 valve A/T that I have a problem with. After running an errand, I pulled up into my driveway and noticed smoke coming from under the hood. I shut it off and got out to look and saw all my tranny fluid all over the ground and a line of it going down the street where I had been. Has anyone had this happen before? I am hoping it's not real serious, maybe a line broke and I just have to replace that line?? Any help would be appreciated. Thanks!

probegt_girl is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 04-28-12, 05:27 PM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,326
Re: 1996 Probe GT problem

It's very possible that a line broke. The only way to tell would be to get under it to see the location of the leak, front, side near radiator etc.

Bert
Bert is offline  
post #3 of 3 (permalink) Old 05-06-12, 08:28 PM Thread Starter
Registered User
 
Join Date: Apr 2012
Location: Tacoma, Washington
Posts: 4
Re: 1996 Probe GT problem

It was a line that had the leak. Put on a new one and it's much better now.
Thanks!
probegt_girl is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Probe Forum | Mazda MX6 Forum


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome