1996 Probe GT problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Probe Forum | Mazda MX6 Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Probe Forum | Mazda MX6 Forum Forum for discussion of the Ford Probe and Mazda MX6.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 04-28-2012, 16:52   #1 (permalink)
Registered User
 
Join Date: Apr 2012
Location: Tacoma, Washington
Posts: 4
1996 Probe GT problem

HI
I have a 1996 Probe GT V-6 24 valve A/T that I have a problem with. After running an errand, I pulled up into my driveway and noticed smoke coming from under the hood. I shut it off and got out to look and saw all my tranny fluid all over the ground and a line of it going down the street where I had been. Has anyone had this happen before? I am hoping it's not real serious, maybe a line broke and I just have to replace that line?? Any help would be appreciated. Thanks!
probegt_girl is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-28-2012, 17:27   #2 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,705
Re: 1996 Probe GT problem

It's very possible that a line broke. The only way to tell would be to get under it to see the location of the leak, front, side near radiator etc.
__________________
Bert
Bert is offline   Reply With Quote
Old 05-06-2012, 20:28   #3 (permalink)
Registered User
 
Join Date: Apr 2012
Location: Tacoma, Washington
Posts: 4
Re: 1996 Probe GT problem

It was a line that had the leak. Put on a new one and it's much better now.
Thanks!
probegt_girl is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Probe Forum | Mazda MX6 Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 15:40.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.