89 Probe electric bug - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Probe Forum | Mazda MX6 Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Probe Forum | Mazda MX6 Forum Forum for discussion of the Ford Probe and Mazda MX6.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-26-2004, 14:07   #1 (permalink)
Registered User
 
Join Date: Jan 2004
Posts: 1
89 Probe electric bug

Hi,
This is my daughter's friend's car
They boosted it in reverse polarity
The main fuse (80 amps) blew, I replaced it but now the alternator is not charging.
The car starts(when boosted) but, when I disconnect the booster cables the volt meter gradually goes down and then the engine dies.
Is there another fuse link I missed or something else to be checked.
Thanks in advance

Last edited by eon22; 01-26-2004 at 19:24.
eon22 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-11-2004, 09:24   #2 (permalink)
1st gen probe know it all
 
FLAPOC-Pres's Avatar
 
Join Date: Aug 2001
Location: Tampa Florida
Age: 36
Posts: 48
Read Re: 89 Probe electric bug

You need a new alternator and battery.
__________________
Bryan

88' Auto Alliance Probe GT

1st Gen Yahoo Group-2ndGenProbe & Mx6 MB

Ford Probe Newsgroup Subscribe Now!
FLAPOC-Pres is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Probe Forum | Mazda MX6 Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
89 Probe Cruise control Problem nytefog Ford Probe Forum | Mazda MX6 Forum 0 04-28-2003 11:16
89 Probe Clutch 2.2L/Turbo Derek Ford Probe Forum | Mazda MX6 Forum 1 04-27-2003 13:41
Need parts for 89 probe gt turbo!!! turbo_probe Ford Probe Forum | Mazda MX6 Forum 1 03-29-2003 04:22
Calif. company bids for unplugged Ford electric car unit Stacy94PGT Ford Worldwide News 0 10-31-2002 19:28
RE: 89 Ford Probe GT Turbo gdawg12 Ford Probe Forum | Mazda MX6 Forum 3 02-14-2002 00:29

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 09:03.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.