'89 Probe won't start, I'm stumped, Ideas would be greatly appreciated - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Probe Forum | Mazda MX6 Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Probe Forum | Mazda MX6 Forum Forum for discussion of the Ford Probe and Mazda MX6.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 02-26-2008, 19:06   #1 (permalink)
Registered User
 
Join Date: Feb 2008
Posts: 1
'89 Probe won't start, I'm stumped, Ideas would be greatly appreciated

I've run out of ideas why my '89 Probe GT will not start, so any ideas anyone may have would be appreciated. I'll try to give a quick rundown of what I've done so far.

Around August my wife and I bought a Probe GT to replace her old car. She waited to drive the Probe until her old car sold so she could swap the plates. It wound up taking us until December to sell the old car. The Probe sat unused for about 5 months, and was started only a couple times. It was driven once in December and was difficult to start (had to turn it several times). Very quickly thereafter it would not start at all, despite repeated turns of the ignition.

We have a "spare" Probe that my wife's sister totaled, so we have several spare parts available to pull from the other Probe. We know the battery isn't dead, and the car TRIES to turn over but does not succeed. We've tried replacing the fuel pump with no luck. We're suspicious of an electrical problem, but are not sure. We're also suspicious that there is something wrong with the onboard computer.

We know the former owner tweaked the car quite a bit, which doesn't help things. Does anyone have any helpful ideas? Thanks in advance. Feel free to ask questions for more information if it will help.
CincyDJ is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-27-2008, 04:59   #2 (permalink)
Always the student
 
thefonz's Avatar
 
Join Date: Jul 2006
Posts: 1,707
Re: '89 Probe won't start, I'm stumped, Ideas would be greatly appreciated

Turning over doesn't mean starting. So does the engine even turn over normally? Battery not being dead, does not mean it has enough juice to turn it over. If it won't turn over, it could be several things. Including weak battery, poor connections, bad starter,siezed engine. if it does turn over ok, you need to determine spark or fuel problem, or maybe even timing issue.
thefonz is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Probe Forum | Mazda MX6 Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 07:21.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.