93 gt wont start - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Probe Forum | Mazda MX6 Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Probe Forum | Mazda MX6 Forum Forum for discussion of the Ford Probe and Mazda MX6.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-26-2005, 18:37   #1 (permalink)
Registered User
 
Join Date: Jul 2005
Posts: 12
93 gt wont start

HI I just bought my son a 93 GT and it wont start. It will crank over. I have spark to all the spark plugs so I know the Dist is working. When you turn the key on you can not hear the fuel pump run. But when you go to crank it over you can hear it run or if I jump it. If I tried to start it when i jump it, it will start for only a few seconds and runs rough. The fuel cut off light is on and i have check the cutoff switch. It is in good shape or seems to be that way looks almost new. I have checked the relays they seem fine. I get fuel to the injectors then i jump it or crank it over. but seems like the fuel is not going to the cylinders. What are the chances of all 6 injectors going bad. If one or two goes out it will still start right? Does any one have any ideas. My Son is getting fustraded and wants to sell it. It has to be some thing simple. Oh yea i even went out and got a PCM from a junk yard for it. Thanks Danny
93probegt is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-26-2005, 23:54   #2 (permalink)
XW GT
 
DANGERXY's Avatar
 
Join Date: Jul 2005
Location: perth
Age: 29
Posts: 318
Re: 93 gt wont start

should see if its just you injectors are blocked, if the fuel is being pumped throught the line properly then it could be them, think you can buy newys for about 50 bucks. im not 100% on the fuel systems on the gt's but they might have a pre fuel pump to send fuel to the main fuel pump so only a small amount of fuel is being pumped, sound like a fuel problem but check the timing to be sure
__________________
'70 XW GT 351c 4V (SA)
'70 XW SEDAN
'71 XY FALCON UTE WORKED 351
'77 XC FALCON 500.
'92 EB FAIRMONT
'91 EB FALCON
'76 XB CONTINENTIAL
YES I LIKE MY FORDS TO
DANGERXY is offline   Reply With Quote
Old 07-27-2005, 03:55   #3 (permalink)
Registered User
 
Join Date: Jul 2005
Posts: 12
roll Re: 93 gt wont start

how do you Check for timing with out it running? I Bumped it over until the #4 piston(easier to get to) was top dead center and the rotor button was on the #4spark plug wire. dont know if it was the right way or not?? Thanks for your help
93probegt is offline   Reply With Quote
Old 07-27-2005, 05:19   #4 (permalink)
Registered User
 
GMACK24's Avatar
 
Join Date: Feb 2001
Location: Raynham, MA United States
Age: 39
Posts: 2,065
Re: 93 gt wont start

should see if its just you injectors are blocked, if the fuel is being pumped throught the line properly then it could be them, think you can buy newys for about 50 bucks. im not 100% on the fuel systems on the gt's but they might have a pre fuel pump to send fuel to the main fuel pump so only a small amount of fuel is being pumped, sound like a fuel problem but check the timing to be sure
GMACK24 is offline   Reply With Quote
Old 07-27-2005, 17:48   #5 (permalink)
Registered User
 
Join Date: Jul 2005
Posts: 12
Re: 93 gt wont start

well i just replaced the fuel pump and it was not it. Still wont start.
93probegt is offline   Reply With Quote
Old 10-15-2008, 11:30   #6 (permalink)
jtm
Registered User
 
Join Date: Sep 2008
Posts: 10
Re: 93 gt wont start

When you crank it does it sound funny? easy to spin? if so pull the plastic cover loose from the front cam and turn the engine over. If the cam doesn't move, the belt has stripped it's gears down at the crank. You cant tell by looking at the accessory belts, as they will continue to spin even though the timing belt is toast.
I just replaced mine, only to realize there are no timing marks on the crank pulley, only the crank pin. If anyone knows where, other that putting it at TDC and hoping to get it right!

Good Luck
jtm 95 Probe GT
jtm is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Probe Forum | Mazda MX6 Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 05:44.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.