93 probe AC on rough idle - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Probe Forum | Mazda MX6 Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Probe Forum | Mazda MX6 Forum Forum for discussion of the Ford Probe and Mazda MX6.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 05-06-2010, 10:01   #1 (permalink)
Registered User
 
Join Date: May 2010
Posts: 2
93 probe AC on rough idle

Went idle ac on it rough idle or stall I turn off AC go back to smooth idle,adjected idle went AC on no change help thanks
Gaget is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-06-2010, 10:56   #2 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,857
Re: 93 probe AC on rough idle

If you hold the throttle a little, does it get better?
__________________
Bert
Bert is offline   Reply With Quote
Old 05-06-2010, 12:25   #3 (permalink)
Registered User
 
Join Date: May 2010
Posts: 2
Re: 93 probe AC on rough idle

By holding the throttle open to about 1100 rpm smooth out went ac on Get to a stop turn off AC idle runs find,
Gaget is offline   Reply With Quote
Old 05-06-2010, 20:25   #4 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,857
Re: 93 probe AC on rough idle

Try cleaning the IAC. It may not be adjusting the idle speed. You can also see if there are any codes present. Here's a site that explains how to check.
__________________
Bert

Last edited by Bert; 05-06-2010 at 20:27. Reason: Added information.
Bert is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Probe Forum | Mazda MX6 Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 14:41.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.