95 probe gt, a/c went out, now car won't start - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Probe Forum | Mazda MX6 Forum Forum for discussion of the Ford Probe and Mazda MX6.

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 01-16-06, 09:18 PM Thread Starter
kaz
Registered User
 
Join Date: Jan 2006
Posts: 1
95 probe gt, a/c went out, now car won't start

my a/c blew, I replaced the belt to bypass it, now the car rarely starts, when I do get it running, it smokes bad for a few minuates,and deisels when I shut it off also when you depress the gas pedal to hard the engine misses, I was thinking fuel injection system? any help is appreciated checked the spark ,timing belt, fuel delivery all ok

kaz is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Probe Forum | Mazda MX6 Forum
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome