96 ford probe se overheating - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Probe Forum | Mazda MX6 Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

Ford Probe Forum | Mazda MX6 Forum Forum for discussion of the Ford Probe and Mazda MX6.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-03-2011, 07:31   #1 (permalink)
Registered User
 
Join Date: Mar 2011
Posts: 5
96 ford probe se overheating

hi new to the site i have a 96 ford probe se with 179,000 miles im having a overheating issue and we cant figure it out i have had the top end rebuild as in the heads were resurfaced,all new gaskets all around,new water pump,thermastat,timing belt tempature gauge sending unit, the gasket in the radiator was replaced, new lower and upper hoses,fan is new but i didnt replace it or radiator but they look new. just for a little inf the gauge will go up to h and with in 15 sec it will go back down and back up and when i pop the hood antifreeze is all over the radiator from around the but the cap is new also. so if anyone has any suggestions please let me knw thanks
scrappy261977 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-03-2011, 08:00   #2 (permalink)
Moderators
 
Join Date: Apr 2007
Location: Scotland
Posts: 9,175
Re: 96 ford probe se overheating

You say the heads were skimmed , were they pressure tested ? First thing and probably the easisest to do would be a block test and eliminate that from possible cause . Yuu could also try bleeding cooling system , may help but unlikekly .Rad could be partially choked also from any previous overheating .

P.s
Welcome to site .
R.S.LOGAN is offline   Reply With Quote
Old 03-06-2011, 09:32   #3 (permalink)
Registered User
 
Join Date: Mar 2011
Posts: 5
Re: 96 ford probe se overheating

yes it was pressure chked and the system was flushed but they have noticed that when the car overheats the cooling fan doesnt come on to try to cool it off and the idle goes erratice so still stumped put a notherr cap on it and now it doesnt leak out the cap
scrappy261977 is offline   Reply With Quote
Old 03-06-2011, 10:59   #4 (permalink)
Moderators
 
Join Date: Apr 2007
Location: Scotland
Posts: 9,175
Re: 96 ford probe se overheating

Try / test electric cooling fan sensor if it's not kicking in .
R.S.LOGAN is offline   Reply With Quote
Old 03-06-2011, 13:04   #5 (permalink)
Registered User
 
goldie1's Avatar
 
Join Date: Dec 2010
Location: Queensland,AUSTRALIA
Posts: 248
Re: 96 ford probe se overheating

i know you said you put a new thermastate in but that sounds like what is faulty,i have seen this abit so i would try a new one again.


Ian
goldie1 is offline   Reply With Quote
Old 03-06-2011, 13:06   #6 (permalink)
Registered User
 
Join Date: Mar 2011
Posts: 5
Re: 96 ford probe se overheating

ok i will do that but to let u knw the cooling fan does cycle on and off but when it starts to overheat thats when it doesnt work properly i have also hardwire tested the fan and it works in low and high fan speed. from what i see their is a temp sensor next to the temp gauge sensor and their is a cooling fan sensor but i dont knw where it is would u knw where it is so i could chk that i could have the shop chk it which has the car
scrappy261977 is offline   Reply With Quote
Old 03-06-2011, 13:08   #7 (permalink)
Registered User
 
Join Date: Mar 2011
Posts: 5
Re: 96 ford probe se overheating

yes it is on second one already and on second rad cap ive done put 1500 in it and they cant figure it out
scrappy261977 is offline   Reply With Quote
Old 03-06-2011, 13:20   #8 (permalink)
Registered User
 
goldie1's Avatar
 
Join Date: Dec 2010
Location: Queensland,AUSTRALIA
Posts: 248
Re: 96 ford probe se overheating

the sensor for the fans is the same one that is for the fuel injection.

If the thermastate is playing up the fans may not work right either.

Ian
goldie1 is offline   Reply With Quote
Old 03-08-2011, 18:15   #9 (permalink)
Registered User
 
Join Date: Mar 2011
Posts: 5
Re: 96 ford probe se overheating

ok thanks i beleive we got it fixed it was the hi side cooling fan relay but now i have a idle issue it wants to keep idling at 3000 rpm and sometimes its fine have replaced the tps sensor and iac module could it be the throttle cable or throttle cable return spring
scrappy261977 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Probe Forum | Mazda MX6 Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 23:48.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.