96 probe se alternator problem please help! - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Probe Forum | Mazda MX6 Forum Forum for discussion of the Ford Probe and Mazda MX6.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 08-19-13, 08:45 PM Thread Starter
Registered User
 
Join Date: Aug 2013
Posts: 1
96 probe se alternator problem please help!

So my alternator dies, I get a new one(go figure) now the only problem I have it actually getting it off the lower mount(not the tensioner). What am I doing wrong? Or does the little insert which seems to be a bolt guide for the alternator bolt my issue? Please help a brotha out if you know why my car is doing this to me.

Glamisguy104 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 08-20-13, 08:05 AM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,311
Re: 96 probe se alternator problem please help!

Maybe this will help? | Repair Guides | Charging System | Alternator | AutoZone.com

Bert
Bert is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Probe Forum | Mazda MX6 Forum


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome