97 probe 2.0, no start - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Probe Forum | Mazda MX6 Forum Forum for discussion of the Ford Probe and Mazda MX6.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 03-13-10, 08:41 AM Thread Starter
Registered User
 
Join Date: Mar 2010
Location: Pennsylvania
Posts: 2
97 probe 2.0, no start

putting together a probe to compete in a FWD 4cyl oval track class. purchased 'new' OEM engine in a crate ford, complete. only had to put on starter, and alternator. Anyway, it turns over, has spark and fuel pump runs when you turn key on. wont fire. If I spray fuel in throttle body while turning it over it fires right up and runs till it runs till it burns up the fuel. stumped.... old engine that was in the chasis ran before the change. It just smoked like crazy. could I have messed up wiring? Any suggestions?

snooky is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 03-13-10, 10:18 AM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,311
Re: 97 probe 2.0, no start

Sounds like the PCM doesn't know the engine is turning over. Check here for some help. ProbeTalk.com Forums - Powered by vBulletin

Bert
Bert is offline  
post #3 of 4 (permalink) Old 03-13-10, 01:33 PM Thread Starter
Registered User
 
Join Date: Mar 2010
Location: Pennsylvania
Posts: 2
Re: 97 probe 2.0, no start

Thanks. I'll post there too. strangest deal. It is like the injectors are not opening. we removed some wiring for weight but nothing that is engine related that I can see.
snooky is offline  
post #4 of 4 (permalink) Old 03-13-10, 03:15 PM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,311
Re: 97 probe 2.0, no start

Post back when you find the answer.

Bert
Bert is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Probe Forum | Mazda MX6 Forum


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome