ABS doesn't work anymore :( why not? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
» Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Probe Forum | Mazda MX6 Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Probe Forum | Mazda MX6 Forum Forum for discussion of the Ford Probe and Mazda MX6.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 11-29-2001, 06:47   #1 (permalink)
OKPOC - OKC Chapter Prez
 
ProbeGT-R's Avatar
 
Join Date: Aug 2001
Location: Tornado Alley
Age: 37
Posts: 105
ABS doesn't work anymore :( why not?

We just got our first winter storm here, and dammit, my ABS doesn't kick in anymore... :fmad: ... any ideas what could've happened to it???

Thanks in advance.
__________________
Jeffrey
ProbeGT-R is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-30-2001, 10:12   #2 (permalink)
HDP
DESIGN is my LIFE
 
HDP's Avatar
 
Join Date: Mar 2001
Location: Huntsville, Alabama
Age: 43
Posts: 104
If your ABS light is on all the time, there's something wrong with the system and it has to be put on the computer to diagnose the problem. If your light is off and it still does not work at all, it might be the ABS fuse under the hood.
__________________
H D P
"When it happens I won't even notice... I'll be too busy looking good"

_______________________________________
HDP is offline   Reply With Quote
Old 11-30-2001, 22:01   #3 (permalink)
OKPOC - OKC Chapter Prez
 
ProbeGT-R's Avatar
 
Join Date: Aug 2001
Location: Tornado Alley
Age: 37
Posts: 105
ok, thanks. :) Yeah, my light is off... i'm not sure if it lights up anymore when i start the car.. i'll have to go check it out. I'll look into the fuse deal. If that doesn't work, i'll check my sensors... perhaps dirty sensors could be my problem?
__________________
Jeffrey
ProbeGT-R is offline   Reply With Quote
Old 12-01-2001, 03:24   #4 (permalink)
HDP
DESIGN is my LIFE
 
HDP's Avatar
 
Join Date: Mar 2001
Location: Huntsville, Alabama
Age: 43
Posts: 104
They are magnetic sensors, so dirt wouldn't be a factor. And besides, if it was dirt there, the ABS speed sensor ring would brush it out as there is a very small clearance between it and the sensor itself.
__________________
H D P
"When it happens I won't even notice... I'll be too busy looking good"

_______________________________________
HDP is offline   Reply With Quote
Old 12-01-2001, 22:58   #5 (permalink)
OKPOC - OKC Chapter Prez
 
ProbeGT-R's Avatar
 
Join Date: Aug 2001
Location: Tornado Alley
Age: 37
Posts: 105
Ok, I'm at a loss...

Everything seems normal. My ABS light lights up when the car is started, then shuts off after about 1 second.... however, I don't hear a 'humming' sound like others do.... :crazy1:

i still have to check the fuse, but I don't think that's the problem if my light comes on initially.

Guess I'll just have to leave this one up to the pros that can hook my shit up to the diagnostics. :(
__________________
Jeffrey
ProbeGT-R is offline   Reply With Quote
Old 12-03-2001, 12:13   #6 (permalink)
pgtfreak22
Guest
 
Posts: n/a
You can pull codes for the ABS system, Jeff.

Just jump the GND & TBS pins The read the blinks as you would with the CEL
Here are the possible codes:

11 Right front wheel speed sensor or rotor
12 Left front wheel speed sensor or rotor
13 Right rear wheel speed sensor or rotor
14 Left rear wheel speed sensor or rotor
15 Wheel speed sensor
22 Hydraulic unit harness
51 Fail-safe relay
53 Motor or motor relay
61 ABS control unit
  Reply With Quote
Old 12-03-2001, 12:17   #7 (permalink)
Probe 2C
Guest
 
Posts: n/a
It only kicks in at speeds over 25 mph... that could be it.

Also are you sure that your car was equipped w/ it... mine wasn't
  Reply With Quote
Old 12-03-2001, 13:13   #8 (permalink)
HDP
DESIGN is my LIFE
 
HDP's Avatar
 
Join Date: Mar 2001
Location: Huntsville, Alabama
Age: 43
Posts: 104
Quote:
Originally posted by pgtfreak22
You can pull codes for the ABS system, Jeff.

Just jump the GND & TBS pins The read the blinks as you would with the CEL
Here are the possible codes:

11 Right front wheel speed sensor or rotor
12 Left front wheel speed sensor or rotor
13 Right rear wheel speed sensor or rotor
14 Left rear wheel speed sensor or rotor
15 Wheel speed sensor
22 Hydraulic unit harness
51 Fail-safe relay
53 Motor or motor relay
61 ABS control unit
Where did you find this info for ABS codes? Do you also have the codes for SRS (air bags)?
__________________
H D P
"When it happens I won't even notice... I'll be too busy looking good"

_______________________________________
HDP is offline   Reply With Quote
Old 12-03-2001, 13:18   #9 (permalink)
Probe 2C
Guest
 
Posts: n/a
Quote:
Originally posted by HDP


Where did you find this info for ABS codes? Do you also have the codes for SRS (air bags)?
They're both on the same webpage... I have it bookmarked I'll post it if I can find it
  Reply With Quote
Old 12-03-2001, 20:54   #10 (permalink)
Mazda MX6 Member
 
Join Date: Nov 2001
Location: Huntsville
Posts: 6
Quote:
Originally posted by Probe 2C
It only kicks in at speeds over 25 mph... that could be it.

Also are you sure that your car was equipped w/ it... mine wasn't
Mine kicks in below 25. When I park on the grass i feel the pedal pulsate and vaccum humming when i stop on grass... any help?
BadAzzMX6 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Probe Forum | Mazda MX6 Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ever done factory work? I need your help! XRated The Pub 10 10-01-2003 18:13
Part Time Uni - Full Time work can I survive? carazy The Pub 25 07-04-2003 02:48
Where to go for performance engine work? DansEdgli General Tech 15 12-31-2002 18:14
Air selector switch don't work! Hoon Interior | Electrical | ECU 6 09-22-2002 15:56
Study Claims Work Not An Impediment Aussie Falcon The Pub 1 05-30-2002 16:11

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 03:14.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.