crap I caused a big issue, but little fix solved it all - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
» Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Probe Forum | Mazda MX6 Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

Ford Probe Forum | Mazda MX6 Forum Forum for discussion of the Ford Probe and Mazda MX6.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 05-23-2008, 04:09   #1 (permalink)
Registered User
 
Join Date: May 2008
Posts: 2
crap I caused a big issue, but little fix solved it all

So I bought a 1990 Probe GT Turbo, and I didn't know that the cooling fan relay connector was faulty, I had to retighten the intake hose from the blow off valve, and I must have moved the fan wires around and they shorted out, so I am driving down the highway and it dies, overheats and won't start. fixed the fan, put in K&W Block seal, and some crap to help with compression. the block seal guarantees to fix the head gasket and repair any leaks in the cylinder heads, so its sittin for the twelve hours required to set in. Moral of the story DON"T TRY THIS AT HOME...LMAO and the kicker of it all is I couldn't tell it was overheating because my temp gauge was normal.
nimbus4000 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-23-2008, 07:22   #2 (permalink)
Always the student
 
thefonz's Avatar
 
Join Date: Jul 2006
Posts: 1,706
Re: crap I caused a big issue, but little fix solved it all

Block sealer is nothin more than a band-aid and can cause other problems
thefonz is offline   Reply With Quote
Old 05-25-2008, 19:23   #3 (permalink)
Multi-Group Moderator
 
tbird100636's Avatar
 
Join Date: Jan 2005
Location: Massachusetts
Age: 32
Posts: 1,822
cool Re: crap I caused a big issue, but little fix solved it all

So I guess this is the fix for your other no start thread??? Sealer is only a temporary fix for the inevitable.
__________________
Master ASE Certified L1 Chrysler Technician- still a Ford fan at heart.
1964 Thunderbird Hardtop- Chantily Beige- 390 FE 4V V8-Uncle's Car
1966 Thunderbird Convertible- Red- 390 FE 4V V8- Uncle's other car- waiting for paint and body work!!!
tbird100636 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Probe Forum | Mazda MX6 Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 00:41.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.