Fault codes 15 and 23 - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Probe Forum | Mazda MX6 Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Probe Forum | Mazda MX6 Forum Forum for discussion of the Ford Probe and Mazda MX6.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-04-2008, 14:19   #1 (permalink)
Registered User
 
Join Date: Mar 2008
Posts: 2
eek Fault codes 15 and 23

I've checked my fault codes today with a little trick I learned from this forum.

15 & 23 are the fault codes.

15- Oxygen sensor or circuit
23- Rear o2 sensor inactivation error

Inactivation errors 15 (left) & 23 (right) indicate the sensor never "woke up" from cold.
Cold sensors produce little or no output voltage.

And with that it means that I should check and in worst case change my oxygen sensor I guess?
The only thing I was wondering is why its rear sensor(right) and left, is it 2 oxygen sensor for probe?
prone is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-04-2008, 15:02   #2 (permalink)
Registered User
 
Join Date: Feb 2008
Posts: 7
Re: Fault codes 15 and 23

I've been trying to figure out this exact problem on ours for a few months now. Replaced the rear O2 sensor, but no change...
Tom
__________________
Black 1999.5 F250SD XLT AUTO 4x4 reg. cab(6/99), Pre-pump & Tank Mods, AFE Intake, Racor Filter/Separator, HX Mod, ZooDad, WW, Power-pedal Mod, Pop-up gooseneck ball,Brush Guard, 3.5" lift, BFG Commercial AT tires (265/75), 65hp ATS chip
1993 Probe GT
1998 Escort ZX2
Drain Valve Repair Pics
Sabre2th is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Probe Forum | Mazda MX6 Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 13:49.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.