j-spec engine - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Probe Forum | Mazda MX6 Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Probe Forum | Mazda MX6 Forum Forum for discussion of the Ford Probe and Mazda MX6.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-03-2005, 12:31   #1 (permalink)
Registered User
 
Join Date: Jul 2005
Posts: 12
j-spec engine

I was wondering I bought a J-spec engine for a 93 Porbe. the Dist. is different then the American one. The Cap was Broke when I got it. I was wondering if I Can use the Dist off the American one and will it work. The Jspec one only has One connector and the American has two. What is the different.
93probegt is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-07-2005, 17:59   #2 (permalink)
Registered User
 
Join Date: Jul 2005
Posts: 12
Re: j-spec engine

We got it to run.
93probegt is offline   Reply With Quote
Old 10-08-2005, 06:07   #3 (permalink)
Registered User
 
Stacy94PGT's Avatar
 
Join Date: Feb 2001
Location: The Hills of North Georgia,USA
Posts: 7,859
Re: j-spec engine

Tell us how and what you did to get it to run.
__________________
Stacy94PGT
My first car was a 67 Mustang Coupe, 2nd one was a 67 Cougar XR-7, 3rd one was a 66 Mustang Coupe. Why did I get rid of these cars for ? I know why, because I'm stupid, stupid, stupid.

My next Ford.....
Stacy94PGT is offline   Reply With Quote
Old 10-08-2005, 20:27   #4 (permalink)
Registered User
 
Join Date: Jul 2005
Posts: 12
Re: j-spec engine

We Just put the old Dist off the old engine and it worked. Now i have a different problem, it does not want to stay running. it run Great for about 10 minutes of idling then it slowly dies. does anyone know what it could be
93probegt is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Probe Forum | Mazda MX6 Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 03:07.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.