mounts or tranny? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Probe Forum | Mazda MX6 Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

Ford Probe Forum | Mazda MX6 Forum Forum for discussion of the Ford Probe and Mazda MX6.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-23-2001, 13:31   #1 (permalink)
cre3d
Guest
 
Posts: n/a
Question mounts or tranny?

Here's whats happening... Its worse when cold than once its warmed up, but it still happens when its warm. I let the clutch out as I always do (correctly) and though it engages its almost like it comes back around and "hits" my engine/tranny. This also happens when I am already in gear and just cruising, if I hit the gas at slightly high rpm's (3k+) it "hits" my car like something slipped. I have a brand new clutch that will chirp wheels in 2nd easily, grabs very well. This was happening with the old clutch as well. The car is a 93pgt, 142k miles. What could be causing this problem? Bad mounts? On a sidenote, I just read on a website that the exhaust flanges on a 95+ pgt are slightly different than the 93-94, will this be a problem when I drop my buddy's 97gts motor in this week? Thanks!
  Reply With Quote
Sponsored Links
Advertisement
 
Old 12-23-2001, 14:27   #2 (permalink)
SOPOC President
 
Pat_SOPOC's Avatar
 
Join Date: Feb 2001
Location: Ohio University
Age: 38
Posts: 105
Yeah, this is more than likely the rear mount. I would check that one out once you are under the car.

You can repair them. You can inject some polyurethane into them and let them harden up. Or, you can try your luck at the junkyard or buy some new ones (expensive.)
__________________
Pat
1993 Probe GT
SOPOC President
SOPOC Website
Pat_SOPOC is offline   Reply With Quote
Old 12-23-2001, 16:02   #3 (permalink)
cre3d
Guest
 
Posts: n/a
Question

The guy I'm buying the engine from is willing to sell me his mounts as well, i'll probably go for that. How much do they usually cost?
  Reply With Quote
Old 12-23-2001, 16:47   #4 (permalink)
Forgotten
 
Join Date: Dec 2001
Location: DFW, Texas
Posts: 65
I bought a front mount from the dealer for $90. :rdead:

The only other places that could get them wanted $120 & $180.
__________________
:bs3:
EatMoreCow is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Probe Forum | Mazda MX6 Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Probe tranny woes Mellow-D Ford Probe Forum | Mazda MX6 Forum 19 08-02-2013 18:50
Motor Mounts for 1973 (Update) ian351c Ford Mustang Forum 0 01-24-2002 07:22
Metal Shavings in Tranny Pump mean bad Tranny Pump?? Custom GT Ford Probe Forum | Mazda MX6 Forum 12 12-24-2001 22:41
Mazdaspeed strut mounts seem like they would raise the Probe Hans[93GT] Mazda Forum 14 12-20-2001 22:15
Tranny fluid additive!?!?! Allen Ford Tempo Forum | Mercury Topaz Forum 6 08-25-2001 02:27

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 03:58.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.