need amp installation help - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Probe Forum | Mazda MX6 Forum Forum for discussion of the Ford Probe and Mazda MX6.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 07-25-01, 09:45 AM
probe1912
Guest
 
Posts: n/a
Question need amp installation help

I just started installing an amp and sub in my 93 probe GT but I don't know where to drill a hole for the power wire. I don't want to go through anything important so I would greatly appreciate any suggestions. Thanks.

 
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 07-25-01, 10:50 AM
Big Daddy
 
tony95pgt's Avatar
 
Join Date: Mar 2001
Location: Bay Area, Cali
Age: 43
Posts: 357
I was able to run my 4 gauge power wire thru a gromit on the left hand side of the engine bay about halfway down the firwall HUGEEEE gromit.. was able to go next to the cable that's going thru alread and it comes out to the right of the center console under the dash..

95 PGT 5sp
BAPOC Vice President.
Who's your Big Daddy?
Part of the Andy's Autosports BAPOC Design Crew


Evil in training..
FLARE!!! do you know where it is??
tony95pgt is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Probe Forum | Mazda MX6 Forum
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
JL Audio Mono block amp getting too hot EFXR62 Audio And Security 49 11-03-03 06:47 AM
Amp and speaker q's z0s0 Audio And Security 2 03-05-03 03:20 PM
HELP!!: Amp And Sub! PHoeNiX_EB General Tech 4 02-16-03 06:07 AM
Amp and Sub Issues Timmeh General Tech 4 11-28-02 12:55 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome