need help stupid mistake - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Probe Forum | Mazda MX6 Forum Forum for discussion of the Ford Probe and Mazda MX6.

LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 09-14-08, 07:05 PM Thread Starter
Registered User
Join Date: Sep 2008
Posts: 1
need help stupid mistake

hey im replacing and engine on a 93 probe. any ways got the engine out but did not notice the wires on the back since last crappy mechanics had them dangling off the manifold any ways i just unplugged them and did not label no im stuck. there are a solenoids i belive. cant get the names do not show them in the Haynes manual. i just cant find the vacuum lines. ya and the cars driving me crazy since the guy who owns it got the mazda 626 engine and did not notice one little gay sensor by the rad cap so i got to pull the hole front of the engine apart. so any help even pictures would be very very appreciated
derrick719 is offline  
Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Probe Forum | Mazda MX6 Forum
Gear in this thread - Powered by O'Reilly Auto Parts

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome