No SPARK anyone lend a hand - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Probe Forum | Mazda MX6 Forum Forum for discussion of the Ford Probe and Mazda MX6.

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 07-21-13, 03:17 PM Thread Starter
Registered User
 
Join Date: Jul 2013
Posts: 22
No SPARK anyone lend a hand

okay so i am still waiting for the dissy to come in. I have no way to really get a scanner/ i am flat broke at the moment. just spent my last bit of money on the car and lost my job after the troubles with it.
I am going to give a run of everything i can think of.

I had troubles before and was found to be a loose engine fuse under the dash. The timing belt has been changed out less than 6k miles ago along with the belt tenstioner*. When i bought the car i did a standard oil change, spark plugs/plug wires. (battery was replaced right before i bought the car.) I replaced the Rotor inside the dissy.) *One day i was on my way to head home in the car started it up and came to find out the next day my alternator belt and harmonic balancer was on the ground at my friends house... Apparently they are held together with rubber and come off. I had a friend get the balancer from pep boys and he helped install it. I was able to drive it after that issue. I have had one other time when i was driving the car stalled at about 40 miles an hour on the highway (i think this was due to the loose fuse under the dash though. (who knows though) The battery terminals do look like they could be replaced but the battery has correct voltage. I am really at a loss as to what it could be. **** I stalled the car at a red light when it was turning red. I am not sure if i flooded the motor. Car Cranks and cranks.... I do not hear the fuel pump priming but i also do not get spark at the spark plug wires when cranking the car. I also tried spraying starter fluid in the air intake (no results). I do not know if i have compression and i have not checked the fuel line at the fuel filter to see if it spits any fuel out yet. (fuses have been replaced with new ones and all light up with test light.) Rotor does spin inside dissy.

elwood is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 07-21-13, 03:21 PM Thread Starter
Registered User
 
Join Date: Jul 2013
Posts: 22
Re: No SPARK anyone lend a hand

Check engine light is on when i turn the car key. All lights/headlamps brakelights, power seats/windows & radio all still work properly. Last time the car would not start my engine fan would run and the windows would not roll down. This is not the case this time though..
elwood is offline  
post #3 of 7 (permalink) Old 07-21-13, 08:26 PM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,312
Re: No SPARK anyone lend a hand

The distributor tells the PCM to turn the fuel pump on and give it spark. The pump should come on for a few seconds every time the key is turned to run though.

Bert
Bert is offline  
post #4 of 7 (permalink) Old 07-22-13, 09:18 AM Thread Starter
Registered User
 
Join Date: Jul 2013
Posts: 22
Re: No SPARK anyone lend a hand

If the dissy stopped working should the fuel pump be priming still? Also i tried jumping ground to f/p in diagnostic mode and still did not hear the pump priming (maybe i did not jump the right pins? but anyways that still does not explain the reason i have no spark, The spark plugs were a little damp after i took them out last so i cleaned them and put them back. is their a fuse on the back of the computer inside the dash where it is located?
elwood is offline  
post #5 of 7 (permalink) Old 07-22-13, 06:40 PM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,312
Re: No SPARK anyone lend a hand

The fuel pump should run if you jumped it correctly. Recheck those diagrams in the link I posted in the other thread.

Bert
Bert is offline  
post #6 of 7 (permalink) Old 07-23-13, 08:07 PM Thread Starter
Registered User
 
Join Date: Jul 2013
Posts: 22
Re: No SPARK anyone lend a hand

distributor fixed the problem
elwood is offline  
post #7 of 7 (permalink) Old 07-23-13, 08:38 PM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,312
Re: No SPARK anyone lend a hand

Thanks for the update. Glad you're on your way again.

Bert
Bert is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Probe Forum | Mazda MX6 Forum


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome