No start - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Probe Forum | Mazda MX6 Forum Forum for discussion of the Ford Probe and Mazda MX6.

LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 01-15-02, 06:48 PM Thread Starter
Registered User
Join Date: Dec 2001
Location: british columbia
Age: 35
Posts: 12
No start

Hi i started a thread a while back about my car not starting, and it was helpful, but now i am in the same situation. When i turn the key is just clicks once, and the engine doesn't try to turn over. The battery is fine, tested that. I don't really know where to go next. I got to the starter and cleaned the spade connection and it started right up but now it is a no go again. Just not sure what the problem is or the best way to go about diagnosing it. Any input would be helpful, thanks
TIHeat is offline  
Sponsored Links
post #2 of 3 (permalink) Old 01-15-02, 10:26 PM
TxPoc Moderator
Glance91LX's Avatar
Join Date: Sep 2001
Location: D.F.W. Texas
Posts: 84
Once my positive battery wire was a lil loose so when I tried to start it up it would only click,didn't have enough juice to start 'er up.


Are you Tuned by ~G~?
Glance91LX is offline  
post #3 of 3 (permalink) Old 01-16-02, 01:09 AM
Old Skool Member
Vulcan Power's Avatar
Join Date: Feb 2001
Location: Anchorage, Alaska USA
Age: 38
Posts: 1,031
Your starter could be going out, or gone. When my starter went out it would just do one "click" when I turned the key as well. Replacing it is not hard at all, 3 bolts if I remember right.

Make sure you take your old one with you to get it tested before you buy a new one. Only take the starter out to get it tested if you have tried everything else, but to me that sounds like what the problem is.

Good luck

1990 Ford Probe LX 3.0L V6 :s6:

1989 Mazda RX-7 Turbo II 13B-T "FC3S"
Turbo RWD Rotary Powa!
Vulcan Power is offline  
Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Probe Forum | Mazda MX6 Forum
Gear in this thread - Powered by O'Reilly Auto Parts

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Similar Threads
Thread Thread Starter Forum Replies Last Post
Xb 351 wont start xespack Classic Falcons 4 05-20-03 04:39 PM
Xb 351 wont start xespack Classic Falcons 1 05-20-03 07:00 AM
AU hard to start after left for long periods KenOath General Tech 5 04-09-03 09:19 PM
Ford uses Stones to start up sales Stacy94PGT Ford Worldwide News 0 12-31-02 11:35 AM
Car refuses to start donuts2001 General Tech 8 09-28-02 03:11 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome