No start - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Probe Forum | Mazda MX6 Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Probe Forum | Mazda MX6 Forum Forum for discussion of the Ford Probe and Mazda MX6.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-15-2002, 18:48   #1 (permalink)
Registered User
 
Join Date: Dec 2001
Location: british columbia
Age: 34
Posts: 12
No start

Hi i started a thread a while back about my car not starting, and it was helpful, but now i am in the same situation. When i turn the key is just clicks once, and the engine doesn't try to turn over. The battery is fine, tested that. I don't really know where to go next. I got to the starter and cleaned the spade connection and it started right up but now it is a no go again. Just not sure what the problem is or the best way to go about diagnosing it. Any input would be helpful, thanks
TIHeat is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-15-2002, 22:26   #2 (permalink)
TxPoc Moderator
 
Glance91LX's Avatar
 
Join Date: Sep 2001
Location: D.F.W. Texas
Posts: 84
Once my positive battery wire was a lil loose so when I tried to start it up it would only click,didn't have enough juice to start 'er up.

~G~
__________________
Are you Tuned by ~G~?
Glance91LX is offline   Reply With Quote
Old 01-16-2002, 01:09   #3 (permalink)
Old Skool Member
 
Vulcan Power's Avatar
 
Join Date: Feb 2001
Location: Anchorage, Alaska USA
Age: 37
Posts: 1,031
Your starter could be going out, or gone. When my starter went out it would just do one "click" when I turned the key as well. Replacing it is not hard at all, 3 bolts if I remember right.

Make sure you take your old one with you to get it tested before you buy a new one. Only take the starter out to get it tested if you have tried everything else, but to me that sounds like what the problem is.

Good luck
__________________
1990 Ford Probe LX 3.0L V6 :s6:
SEE IT HERE:

1989 Mazda RX-7 Turbo II 13B-T "FC3S"
Turbo RWD Rotary Powa!
Vulcan Power is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Probe Forum | Mazda MX6 Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Xb 351 wont start xespack Classic Falcons 4 05-20-2003 16:39
Xb 351 wont start xespack Classic Falcons 1 05-20-2003 07:00
AU hard to start after left for long periods KenOath General Tech 5 04-09-2003 21:19
Ford uses Stones to start up sales Stacy94PGT Ford Worldwide News 0 12-31-2002 11:35
Car refuses to start donuts2001 General Tech 8 09-28-2002 03:11

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 09:03.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.