PGT Up and Running Once again..... - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Probe Forum | Mazda MX6 Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Probe Forum | Mazda MX6 Forum Forum for discussion of the Ford Probe and Mazda MX6.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-24-2003, 13:03   #1 (permalink)
Registered User
 
Join Date: Aug 2002
Location: New Mexico
Posts: 12
Thumbs up PGT Up and Running Once again.....

Hey guys, long time no talk huh? Well I decided I would come on over here and let everone know I finally got my ZE Motor installed in my 1993 PGT. Along with the new motor I have HotShot headers, MSD 8.5mm Superconductor plug wires, Walbro 255 lt/hr high pressure fuel pump, adjustable FPR (which is broke and needs to be sent back for a new one), and I got rid of the airbox and stuck a cheapo cone filter over the VAF until I get my HotShot Cold Air system.

I'll get some pictures up on my site this weekend!
__________________
1993 Ford {Probe GT, blown KLD awaiting my KL-ZE motor for swap with HotShot Performance Headers. My first Mod after the Swap will be the IAT mod to help my shifts during racing and a tranny cooler to keep the tranny from overheating and breaking.

<a href="http://www.fordracers.com"><img src="http://www.fordracers.com/images/signature_1.gif" alt="FordRacers.com - Faster Than Life">

<font color="#CC0000">FordRacers.com - Faster Than Life</font></a>
FordRacers is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Probe Forum | Mazda MX6 Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
I give up =/ Walgettion The Pub 11 10-10-2003 02:18
Mercury Marauder Daytime Running Lights?? wlbandy Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 4 10-06-2003 17:30
302C Running On when key turned off 9psi EB General Tech 7 05-15-2003 04:44
Running In Procedure tickfordboy Australian Falcons 8 02-25-2003 13:29
EF with 200k and running Mobil One XR_Strider_GuY General Tech 24 04-15-2002 16:46

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 12:38.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.