Post your setup - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Probe Forum | Mazda MX6 Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Probe Forum | Mazda MX6 Forum Forum for discussion of the Ford Probe and Mazda MX6.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-24-2001, 13:04   #1 (permalink)
Mod/Probe GTS Member
 
NorCal's Avatar
 
Join Date: Jul 2001
Location: Sacramento, CA
Age: 36
Posts: 33
Post your setup

Mine is pretty basic right now.
I've got the Kenwood eXcelon Z828 mp3 player,
Precision Power PC4800.2,
Boston ProSeries 6.5 components up front,
and a JL 10W3-D2 in a sealed box.

It's a SQ system but it does get pretty loud
NorCal is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-24-2001, 13:59   #2 (permalink)
Resident Genius
 
Join Date: Jun 2001
Location: Sacramento, CA
Age: 37
Posts: 378
*Mine is the factory CD player (from Jeremy :D)
*3 of 4 speakers still working
*Graphic EQ (Stock), not working because I'm missing a set of wires
*1 of 2 factory amps
*non-working factory sub

:D:D:D:D

Pity donations accepted...
__________________
93 Probe GT - for sale! $5,300.

95 Probe GT - the 007 version - smooth and refined.
Dan [Sac] is offline   Reply With Quote
Old 07-24-2001, 15:21   #3 (permalink)
Multi Car Owner
 
Marqman's Avatar
 
Join Date: Feb 2001
Location: SW Ohio
Posts: 930
Well I'm running this sys in my 94 Chevy Caprice.


Sony indash CD plyr, 35 or 40 watts a channel I think.
Infinity 300 watt 6x9 in the rear and some Polk (ganna get replaced soon, don't care for them) door speakers.


Question I have is that my system still can't handle some REAL REAL good bass when cranked. It doesn't distort or anything, but when LOOOOOOOUUUUD it will cut out for a real real brief moment at the hardest bass sound. I figured the 300 watt Infinity speakers would be able to handle the watt stereo I have now.
__________________
Tim
70 Camaro SS // 87 Mustang GT Conv - 119k
93 Z71 - 264k // 01 P71 - 87k // 05 Dodge Magnum R/T - 122k
Marqman is offline   Reply With Quote
Old 07-24-2001, 16:38   #4 (permalink)
Scamper
Guest
 
Posts: n/a
I don't have anything to keep up with you guys:rolleyes: :D
  Reply With Quote
Old 07-24-2001, 20:10   #5 (permalink)
Mod/Probe GTS Member
 
NorCal's Avatar
 
Join Date: Jul 2001
Location: Sacramento, CA
Age: 36
Posts: 33
Marqman -

If the speakers are accessable from the trunk, try disconnecting one at a time and see if it still does it. Sometimes a speaker will get so much excursion that it can actually ground-out to itself causing a dead short sending the deck into protection. If that doesn't work let me know and I'll do some brain-storming
NorCal is offline   Reply With Quote
Old 07-24-2001, 21:11   #6 (permalink)
Multi Car Owner
 
Marqman's Avatar
 
Join Date: Feb 2001
Location: SW Ohio
Posts: 930
Hummm, all I can say is when its REAL LOUD, close to stereo tune it up loud limit, on any heavy bass when LOUD LOUD LOUD it will cut out for a split sec, if not shorter. I will try your trick, see what it does. I have been told putting an amp on the system would help this issue!?!?
__________________
Tim
70 Camaro SS // 87 Mustang GT Conv - 119k
93 Z71 - 264k // 01 P71 - 87k // 05 Dodge Magnum R/T - 122k
Marqman is offline   Reply With Quote
Old 07-24-2001, 21:44   #7 (permalink)
Mod/Probe GTS Member
 
NorCal's Avatar
 
Join Date: Jul 2001
Location: Sacramento, CA
Age: 36
Posts: 33
Yeah that would have been my next bit of advise. If the deck is trying to push alot of current it would have close to the same effect
NorCal is offline   Reply With Quote
Old 07-25-2001, 07:07   #8 (permalink)
Big Daddy
 
tony95pgt's Avatar
 
Join Date: Mar 2001
Location: Bay Area, Cali
Age: 42
Posts: 357
hmmmmmmm. i don't have much yet..


Alpine cd headunit
alpine v12 for 2 Phoenix Gold 10's
Kenwood amp running 2 jbl gto 930's in the back and 630's in the doors.


It's not loud. but it sounds ok.. :D:D
__________________
95 PGT 5sp
BAPOC Vice President.
Who's your Big Daddy?
Part of the Andy's Autosports BAPOC Design Crew


Evil in training..
FLARE!!! do you know where it is??
tony95pgt is offline   Reply With Quote
Old 07-25-2001, 11:13   #9 (permalink)
Multi Car Owner
 
Marqman's Avatar
 
Join Date: Feb 2001
Location: SW Ohio
Posts: 930
I had just thought the 300 wat speakers would handle the decks output. Putting an amp on the system would give the speakers even more work to handle wouldn't it!?!?
__________________
Tim
70 Camaro SS // 87 Mustang GT Conv - 119k
93 Z71 - 264k // 01 P71 - 87k // 05 Dodge Magnum R/T - 122k
Marqman is offline   Reply With Quote
Old 07-25-2001, 12:19   #10 (permalink)
Mazda MX6 Member
 
Join Date: Jul 2001
Location: fort worth, tx
Age: 32
Posts: 8
my ste up

*2 mtx subs--4000 series"the bottom of the line but they sound nice!"

*1 mtx 2200 amp

*all clarion mids and tweets

* sony explode m750-stereo

* sonyplaystaion2-

*2 lcd screen,-5.0 -6.5'

it's nothing fancy , but soon I plan to put in a custom made sytem
rstylemx6 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Probe Forum | Mazda MX6 Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
XD/XE factory setup to allow hydraulic clutch Ford Grunt Trans | Driveline 10 02-27-2003 18:45
XR6 Exhaust Setup TwinSystem(tm) XR_Strider_GuY Exhaust 25 08-02-2002 03:42
Posts are disapearing Futura97 The Pub 44 04-03-2002 20:42
wanna be a post whore mike91gl Ford Probe Forum | Mazda MX6 Forum 5 11-27-2001 22:21

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 03:24.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.