Probe 95 Electrical Problem Please Help ! - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Probe Forum | Mazda MX6 Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Probe Forum | Mazda MX6 Forum Forum for discussion of the Ford Probe and Mazda MX6.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-28-2004, 12:28   #1 (permalink)
Registered User
 
Join Date: Jan 2004
Posts: 1
Probe 95 Electrical Problem Please Help !

Hi i hope somebody can help me or point me in the right direction.
Side Lights work, when you turn on main lights they pop up but no lights at the same time the full beam light comes on dash.
It happened a week ago, then just started working again.
Please can anybody help .... i have no lights
ianb1 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-28-2004, 14:07   #2 (permalink)
Registered User
 
OED666's Avatar
 
Join Date: Apr 2003
Location: Brisbane
Age: 32
Posts: 1,512
Re: Probe 95 Electrical Problem Please Help !

r u in Brisbane, i saw a probe yesterday with the left lite upwards, and the rite one down.

Rollin saw a car on the weekend with its left lite poping up and down continuously.

anyways, sounds like it could possibly be a relay, but its a bit strange that it started to work again?!?!?!?!?!?!
__________________
BUILT FORD TOUGH!!!

94 ED Futura
PROUD TQE OPERATOR
13.822 @ 99.67MPH - Willowbank 05/08/2006
OED666 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Probe Forum | Mazda MX6 Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Electrical problem?? EF Falcon Spinksy Interior | Electrical | ECU 15 08-02-2005 18:11
95 Probe timing Buba V6 and Hot4 Tech 3 07-23-2003 08:09
95 CV engine problem 95CV Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 9 04-22-2003 20:17
SHO stopper: Engine problem in high-performance Taurus angers fans Stacy94PGT Ford Worldwide News 0 10-23-2002 21:39
XB Electrical Problem - URGENT HELP NEEDED uteman Classic Falcons 19 06-22-2002 04:39

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 11:40.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.