Probe no start fix - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Probe Forum | Mazda MX6 Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Probe Forum | Mazda MX6 Forum Forum for discussion of the Ford Probe and Mazda MX6.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-04-2002, 22:39   #1 (permalink)
Crown Victoria P71 Member
 
Join Date: Dec 2001
Location: Albuquerque NM
Age: 39
Posts: 88
Probe no start fix

Ford Probe/Mazda MX6-no start/discharged battery

Ford Probe Mazda MX6

Symptoms: The battery is continually discharged, which leads to a "No Start" condition.

Probable Cause: This condition may be due to water contaminating electrical connectors in front of the radiator and in the engine compartment resulting in shorted and/or corroded electrical terminals.
Corrective Action: To correct this condition all suspect wiring connectors should be examined for evidence of corrosion or damage. Any terminals found to be corroded should be cleaned if possible or replaced.

Cleaning: The terminals should be brushed with a fine wire brush, and cleaned with electrical contact cleaner. After cleaning they should be coated with die-electric grease and reassembled. After reassembly the connections should be covered with electrical tape to prevent further corrosion.

Replacement: Any connectors which cannot be cleaned and reused should be cut off and replaced with a replacement connector. The replacement connector should be attached to the existing wiring with the use of a crimp style, Heat shrink, adhesive connector. After installing the new connector, it should be coated with die-electric grease, reassembled, and covered with electric tape.
tim87114 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Probe Forum | Mazda MX6 Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ford Probe GT : 1993 Car of the Year. Stacy94PGT Ford Probe Forum | Mazda MX6 Forum 3 05-28-2003 07:16
AU hard to start after left for long periods KenOath General Tech 5 04-09-2003 21:19
Ford uses Stones to start up sales Stacy94PGT Ford Worldwide News 0 12-31-2002 11:35
Car refuses to start donuts2001 General Tech 8 09-28-2002 03:11
Probe 'Ads' Homer Ford Probe Forum | Mazda MX6 Forum 15 08-31-2001 18:06

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 08:23.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.